Community Forum

UID COPY failed? Comcast issue???

New Poster

UID COPY failed? Comcast issue???

I'm having an issue with Comcast's email. When I try to delete a message the message (or some new notification) pops back into my inbox:

 

The message "Lenovo ThinkCenter...." could not be moved to the mailbox "Trash - Comcast"

The IMAP command "UID COPY" (to Trash) failed for the mailbox "INBOX" with server errror: UID COPY failed.

 

This sounds like a Comcast IMAP issue and not something wrong on my Mac, right? Will it clear itself up in time or do I need to do something?

New Poster

Re: UID COPY failed? Comcast issue???

For the record, if I try to delete any of the email I have in my inbox from any of my devices (iphone, ipad, etc.), I get this same error.

 

If I try to delete a message in my inbox from any other mail server I use like icloud, gmail, yahoo, work, etc...it deletes just fine.

 

If I try to delete messages from Comcast's web-based email client, they delete just fine.

 

This is a problem that seems to be entirely a Comcast email related issue. I cannot use Comcast's web-based email to manage my email...

Expert

Re: UID COPY failed? Comcast issue???

I have a Mac, using Mac Mail and I have never seen that error message before.  I'm going to escalate this to the forum administrator level to see if we can have it looked at.  Did you try deleting the account from Mail and then re-creating it in Mail?  Or are you using Thunderbird or something else?

Official Employee

Re: UID COPY failed? Comcast issue???

Hi bighosue, I have never seen this error on an email client. Please try Latoque's suggestion and try to delete the account from your client and re-creating it and let us know if this fixes the error.

 

Thank you

New Poster

Re: UID COPY failed? Comcast issue???

Well, what leads me to believe it is somehow Comcast that's causing this issue is that it occurs on ALL of my devices. It does not occur with my email accounts on other mail servers, just Comcast's.

 

So, it doesn't matter if I delete the email from my iPhone, iPads or iMac- it results in the same error message. So, I don't see how it can be the account setup on the client device.

New Poster

Re: UID COPY failed? Comcast issue???

Ok, for you administrators, I found the solution (I think) on MacRumors:

http://forums.macrumors.com/threads/mail-not-allowing-me-to-delete-messages.376911/#post-4409695

 

I guess it's not directly a "Comcast" issue- but the way my mail client wanted to save junk and trash emails to the server...so I guess it's a combination of both settings and the server?

Official Employee

Re: UID COPY failed? Comcast issue???

Thank you for the update and the link, that will definitely help if this issue arises in the future. Were you able to correct the error by correcting your settings?

 

Thank you

New Poster

Re: UID COPY failed? Comcast issue???

Yes, it appears so. I am no longer getting the error when I delete a Comcast server based email. I believe this resolved my issue.

Official Employee

Re: UID COPY failed? Comcast issue???

That is great to hear, and again thank you for the link it will help other in the future!

Expert

Re: UID COPY failed? Comcast issue???

I have mine set to move deleted messages to the Trash folder, and I'm not having the issue.  Just to add, did anyone notice that the thread in that link is 9 1/2 years old?

 

Just sayin