Xfinity plant
Community Forum
Xfinity globe

Spam

New Poster

Spam

 How do I mark mail as Spam mail


Accepted Solutions
Expert

Re: Spam

Assuming you are in the new email format, there is an icon in the toolbar above the message list for that.  Check the box to the left of the message in the list to select it, then on the icon.  It looks like this----------------

 

Screen Shot 2018-01-06 at 7.56.32 PM.jpg


All Replies
Expert

Re: Spam

Assuming you are in the new email format, there is an icon in the toolbar above the message list for that.  Check the box to the left of the message in the list to select it, then on the icon.  It looks like this----------------

 

Screen Shot 2018-01-06 at 7.56.32 PM.jpg

Regular Visitor

Re: Spam

Thank you very much for the response and the assistance. I thought I hovered over all the icons above the messages but obviously I did not. Have a great day!

Regular Visitor

Re: Spam

The icon to mark messages as spam did appear in the message that came to me from Xfinity support forum with an answer to my question. I wondered how I had missed that icon. Now my new-format inbox is open and that icon is missing from the toolbar which is why I could not find a way to mark spam and requested help in the first place.

 

So now my qustion is - how do I get the spam icon on my toolbar?

 

Expert

Re: Spam

How are you accessing your email?  With a computer and browser, or a desktop client?  A mobile device?  That icon should just be there.  Can you see all the other icons in the toolbar?

New Poster

Re: Spam

I am always receiving SPAM MAIL and I always mark it as such.  Why am I not getting any help to stop this mail completely ?

Expert

Re: Spam


wrote:

I am always receiving SPAM MAIL and I always mark it as such.  Why am I not getting any help to stop this mail completely ?


Did you check to make sure you have the Spam filter enabled in your account?  On the Inbox page click on the gear icon in the upper right corner of the page, then on Settings.  Then under Advanced settings you will see the option to enable or disable the Spam filter.  Make sure the box is checked.

Regular Visitor

Re: Spam

Thank you for responding to my query. I am using a laptop computer while traveling and accessing email on the Xfinity website in the new format. I have one master email address and 4 other addresses which seem to be accessed through this format as external addresses. The inbox for the master email address is displaying a spam icon on the toolbar but the four external address inboxes do not. I can see all the other icons on the toolbar in the messages within those folder inboxes. .So, when the response is to use the spam icon on the toolbar, which is good advice, that works only when the spam icon appears. When it does not, I am not sure how to get it. I did check my advanced settings and spam filtering is enabled. Thank you for that clue. At home, I am using Thunderbird software on a desktop computer and in Thunderbird, I am able to mark messages as spam.

 

Last night, for several hours, I could see the email messages in all my inboxes as a list but could not see the content in any of them. The wheel just kept turning. I was able to see content hours later. During those hours, a new folder appeared in each of the 4 external addresses with a string of letters (32 in each) as the folder name. I did not create them, do not know what they are or why they appeared, there are no messages inside any of them, and I am not sure whether I should delete them.

 

Thank you in advance for any further advice.

 

Hello, out there - I posted the above problem on 2/12 and have not received a response. Does that mean no one can respond or do I just need to wait longer? Thanks

New Poster

Re: Spam

Since the new Comcast email format (via web browser), I do not have an icon to mark messages as spam.  The picture shown in the previous solution has an icon that does not appear on my screen.

New Poster

Re: Spam

I am using a web browser.  The spam icon does not appear on the toolbar.  I have the other icons.

Expert

Re: Spam

The Spam/NotSpam icon only appears in the toolbar when you are on the Inbox page.  Are you looking at one of the other folders?

New Poster

Re: Spam

I think I must have been at the Inbox because I saw mail from today that had not been moved anywhere.  However, I just signed in anew now, and I see the spam icon that I did not see before.  Thanks for responding, and I'll see if it continues to work.

Regular Visitor

Re: Spam

I have marked messages with this icon and they go into the spam folder on the left side of the screen, but I still get messages from these same addresses.  How do I STOP them from sending more spam to me?

Expert

Re: Spam


@janssjac wrote:

I have marked messages with this icon and they go into the spam folder on the left side of the screen, but I still get messages from these same addresses.  How do I STOP them from sending more spam to me?


Spam is a never-ending fight.  You just have to keep marking them as spam when they get to your Inbox folder to help train the filters  You should find these article of interest-------------------

 

 

http://ask-leo.com/im_drowning_in_spam_what_can_i_do.html

and

https://askleo.com/stopping-spam-harder-think/?awt_l=E37kF&awt_m=In.RoL7ub3dfbL