Community Forum

Receiving error 0x800408FC

Frequent Visitor

Re: Receiving error 0x800408FC

You are right...that is another valid fix.  Each fix has a trade-off.  If you change mail.comcast.net to Comcast's IP address, you have to be ready to do it again when Comcast changes it.  But like you said, it doesn't happen often.  If you uncheck IPv6, you lose the future benefits of IPv6, but at present, those benefits are insignificant, at least for me.

New Poster

Re: Receiving error 0x800408FC

This error I recieved has a root cause with MS updates I recieved. I recently reinstalled MS Vista and had to install all the updates back from service pack1. Well after installing almost 200 MS updates later, I recieved my Comcast mail through Outlook 2003 just fine, but after the last series of updates I received the error. 

 

I followed the Comcast directions to add email accounts and reloaded my Comcast email info, and the test came back fine but when I hit the send/receive button I recieved the errors. 

 

It kinda sucks that the MS updates caused the errors and I had to use an IP addy directly for my POP3 but I am functional now. I hope this helps others knowing what the root cause is.

New Poster

Re: Receiving error 0x800408FC

Thanks for the work around solution here.  I spent way too much time on the phone with comcast "technical support" who had no clue of this issue and kept blaming it on MS.

 

By the way, my issue started whem I upgraded to the new modem/router all in one device.

 

 

 

 

Highlighted
Silver Problem Solver

Re: Receiving error 0x800408FC

from a technical perspective it IS a Microsoft problem, in that IPv6 support is lacking in Outlook 2003. The reason it started after your modem was replaced with a gateway is probably because the old modem did not support IPv6, so Outlook never saw the problem...thenew gateway is probably providing you with IPv6 connectivity you never had before.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Receiving error 0x800408FC

Agree totally that this is a MS problem. Great insight! Thanks

Frequent Visitor

Re: Receiving error 0x800408FC

My fix was to disable IPv6. I am not experiencing any negative consequences and have been told that will be the case for many years. Does anyone have contrary information? Do users of Outlook 2010 not experience the email problem associated with error 0x800408FC? 

Frequent Visitor

Re: Receiving error 0x800408FC

I understand that the primary issue is with Outlook 2003

Frequent Visitor

Re: Receiving error 0x800408FC

Same problem same fix (change IP addr).

My problem started yesterday when I installed a replacement Xfinity modem.  Previously I had the SMC modem - wifi died and Xfinity replaced it with an Arris modem which seems to support IPv6.

Somehow my network was changed from Private to Public also.

 

Using Vista Home Premium.

New Poster

Re: Receiving error 0x800408FC

I also run Windows 7 and Outlook 2003 and just recently started getting the receiving error 0x800408FC. It started in the middle of the day yet I had not made any changes on my computer nor loaded any program. I contacted Comcast and the first lady ran through all my settings and they were all correct. She wanted to move me up to the next level. When she did that I got disconnected. I called back and got someone else and told him what had just happened. He said he would stay on the line until I got connected. He transferred me to another guy which was also on the first level of support. This 3rd Comcast rep then told me that to get further help I needed to be moved up to "Comcast Signiture" He asked me if I was familiar with "Comcast Signiture"?  I said no and he proceeded to tell me that there was a charge if was wanted to talk to "Comcast Signiture" for future tech support.  I was furious. I said to him, you are telling me that as much money as I pay for Comcast, you are telling me that I have to pay more money to get support for a problem that Comcast created? I told him I needed to think about that and hung up.  Then this morning, I checked out the forum.  I guy signed by "Cheers", told how to uncheck the IPv6 and told how to get into the settings to do so.  Amazing... it worked perfectly.  Thank you to Cheers for posting & resolving this issue. I couldn't get into the settings the way Cheers suggested. Instead I went to the Start menu and typed IPv6 in the "Find" and it brought up my Network Settings. Then I right clicked and there was the check mark area that had the IPv6. 

New Poster

Re: Receiving error 0x800408FC

Thanks for all the info and responses.

 

My issues started when I replaced my router with one that supports IPv6. After that Outlook 2003 has been unable to connect to mail.comcast.net to download mail. This is not unique to Comcast, attempting to connect to pop.gmail.com for example results in the same error. The problem is caused by Outlook 2003 and IPv6.

 

For me, adding the IPv4 address for Comcast's POP3 server to the local hosts file seemed the best solution. Upgrading to Outlook 2007 or another mail client, disabling IPv6 on either PC or router, or using the IPv4 address in Outlook's incoming server setup are other workarounds.

New Poster

Re: Receiving error 0x800408FC

Thank You that saved me - You are my hero!

New Poster

Receiving error 0x800408FC

Thank you, this worked, do not know why or how.  Comcast put me through 4 hours of he _ _ with no answers other than to tell me to call signiture support and pay for the fix.

 

Mr Wizard

New Poster

Re: Receiving error 0x800408FC

Thank you Emb0!  I spent hours trying to figure out this problem and came across your suggestion. It worked. You are a genius!  

New Poster

Re: Receiving error 0x800408FC

you rock

 

thanks

New Poster

Re: Receiving error 0x800408FC

Unchecking IPv6 worked perfectly and simply for me.  Do it to your wired and wireless adapters.  I'm going to tell Comcast about this and give them a clue.  GEEZ!! 

Frequent Visitor

Re: Receiving error 0x800408FC

THANK YOU Emb0!!! Your fix solved my problem.  Not happy that Comcast didn't warn me about this problem when they upgraded my modem/router for Blast! internet.

New Poster

Re: Receiving error 0x800408FC

You are a genious!!!! I tried EVERYTHING and your solution finally worked

THANKS

New Poster

Re: Receiving error 0x800408FC

you are NEVER ABLE TO HELP ME, I SHOULD NOT HAVE TO KEEP BEING TRANSFERED AND THEN TOLD I HAVE TO PAYH TO TALK WITH A TECH, WHAT DOES IT COST TO CANCEL AND GO BACK TO WINDTREAM/??  you are a scam

New Poster

Re: Receiving error 0x800408FC


@kevj wrote:
It's possible that this is related to IPv6. From what I understand Outlook 2003 does not support IPv6 so if your router is set up for IPv6, your PC is probably resolving mail.comcast.net to an IPv6 address (prior to monkeying with the hosts file). If that is the case, the solution is to either upgrade to a mail client that supports IPv6 or disable IPv6 on the PC until you can upgrade. IPv6 isn't really used for much yet, so disabling it wouldn't be a big issue.

Thanks for the great tip, kevj. I just had the same problem after replacing my router. Setting IPv6 to Link-local only fixed my problem. Time to retire Outlook 2003,I guess.

New Poster

Re: Receiving error 0x800408FC

Embo's post is a good solution and works. Maybe comcast support should add this to their reptoire of tools.

Frequent Visitor

Re: Receiving error 0x800408FC

Emb0...

 I have Windows Vista with MS Outlook 2003 and lost my ability to connect to the server on 11/24/2013.  Worked fine up until then.  No luck calling Comcast "Help" line.  They are a joke and a waste of time.  Your solution worked perfectly.  THANK YOU SO MUCH!!!!!!

 

BTW....all my apple devices were connecting perfectly and getting email.  Just the old clunker computer with MS couldn't  connect.

 

 

 

 

New Poster

Re: Receiving error 0x800408FC

Thank you for your detailed information.  This problem has been driving me nuts.  Great solution.  Thanks again.

 

Bill

New Poster

Re: Receiving error 0x800408FC

This bedevils me on a regular basis.  What you need to do is go to the Start menu and put IPv6 in the search box.  (Or control panel>network and internet>network connections.)  Click Properties.  You'll get a dialog box title Local Area Connection Properties.  Uncheck the IPv6 box and check IPv4.

 

If you have troujble again, it's likely that Mr. Gates has sent you a Windows update, which will change the setting back to ipv6.

 

Rinse and repeat.

mb

New Poster

Re: Receiving error 0x800408FC

Ok, what's that in English?  Can you explain this so a non-tech-proficient person knows what to do?  Thank you.

 

(My email stopped receiving on 1/6/14 and I received the 0x800408FC message.  I spent days talking to Comcast and finally was told that they do not support Outlook and that I should follow directions on their web site-http://customer.comcast.com/help-and-support/internet/configure-outlook-2003-xfinity-email/ .

I did, but that did not help at all. )

 

 

New Poster

Re: Receiving error 0x800408FC

here's an easier way

 

L click the Start button at the lower left of your toolbar

 

in the search box put: 

 IPv6

[this means "internet protocol version 6"]

 

"view network connetions" will appear in the box above; it is the only search result

L click on that text

 

that takes you to "local area connection", which is text in a blue (on my computer) box

 

L click on the box

 

that will take you to "local area connection status" box

 

L click on "local area properties" tab

 

a list of check-boxes will come up

 

UNcheck the one about version 6

DO CHECK the one about version 4

 

~~

 

I think that in every "service pack" that Microsoft sends, the v4 is changed to v6.  You need to go back and change it to v4.

 

Hope this helps.  mb

 

 

New Poster

Re: Receiving error 0x800408FC

IPV6 was turned on/enabled. turning it off fixed the issue for me.

to disable/turn off IPV6 do the following

open network and sharing center

Click change adapter settings

right click local area connection choose properties

untick IPV6 save/close and restart your computer

 

outlook should be senduing and receiving without errors

Frequent Visitor

Re: Receiving error 0x800408FC

that did it:

 

IPV6 was turned on/enabled. turning it off fixed the issue for me.

to disable/turn off IPV6 do the following

open network and sharing center

Click change adapter settings

right click local area connection choose properties

untick IPV6 save/close  (did not need to restart computer)

outlook is now senduing and receiving without errors

New Poster

Re: Receiving error 0x800408FC

I just had a friend with this problem.  I had him disable IPv6 and it started working.

Contributor

Re: Receiving error 0x800408FC

I just got off the phone with tech support.

 


According to this person in tech support, this is a known issue that is being worked on


the more people who call the number below and open tickets, the faster it will be resolved...

888-565-4329

New Poster

Re: Receiving error 0x800408FC

Thank you so much. It worked.

New Poster

Re: Receiving error 0x800408FC

You are a genius, I had the same issue. I spoke to Comcast for over an hour, they sent me to Microsoft. Microsoft said sorry, we don't support that any more. I found your cure and applied it, works like a charm. It's a shame that Comcast doesn't seem to be aware of this solution.

New Poster

Re: Receiving error 0x800408FC


@Emb0 wrote:

However, I think I found the problem and a workaround:  It turns out DNS lookups were NOT working.  Using the Comcast POP3 server's IP address instead of the server hostname in the Outlook account configurations stopped the 0x800408FC errors.

 


Just had this same problem with Outlook 2003 on a new Windows 8.1 machine.  Thanks to this suggestion I managed to get it working.

 

Open cmd window

type in "nslookup mail.comcast.net"

copy first IP address into smtp server box in Outlook

bingo! - works perfectly now

New Poster

Re: Receiving error 0x800408FC

AWESOME!  That works, THANKS!!!!!

Frequent Visitor

Re: Receiving error 0x800408FC

Thanks for the info concerning the HOSTS file.  I used "nslookup pop.gmail.com" and "nslookup smtp.gmail.com", from the command prompt, to get the correct IPv4 addresses, I needed.  I added those servers to the HOSTS file located in c:\windows\System32\drivers\etc\ hosts  and did not have to disable IPv6 in my network.  It works great with my new Arris TG862 wireless router.

Regular Visitor

Re: Receiving error 0x800408FC

I am writing this in Oct. 2014 - more than two years after the original posts.  I've had the 0x800408FC problem (running Vista and Outlook 2003) for two months (Aug.-Oct. 2014).  I've called Comcast several times but have received nothing but scripted, not very knowledgeable responses.  However, I found this forum, and the advice by Emb0 et al. solved the issue.  THANK YOU to all who contribute to this forum.  Thank you to Comcast for enabling this forum.  I encourage Comcast to consider requiring their technical support people to study these forums so they can identify problems using key words (e.g., the error code 0x800408FC, Outlook 2003, et al.) and disseminate the knowledge to customers experiencing the problem.

New Poster

Re: Receiving error 0x800408FC

Thank you, pleasant-repair!  This solution worked perfectly for me! The ip address that was in my cmd box was 68.87.20.9 . Comcast support told me that it is a valid comcast ip address.  Thank you so much for your post!

Also, thank you, Emb0!

 

 

Regular Visitor

Re: Receiving error 0x800408FC

i have same problem everytime i call they give same repeat things and keep restting my moden

but nothing change same eeror

Regular Visitor

Re: Receiving error 0x800408FC

I've had this issue twice in the past. The first time, the fix was disabling IPV6. The 2nd time it happned, the fix was entering the IP  address in the server name field. This time I had to edit the Hosts file. I have comcast.net, gmail and juno accts. For some reason, this time my gmail account was affected as well as my Comcast accts but my juno accts were not affected. As a work around, I was able to forward incoming mail from comcast and gmail emails to a juno email acct and outlook retreived the mail from juno

Regular Visitor

Re: Receiving error 0x800408FC

The problem is exactly with using  "IPV6." Simply turn this off and only use IPV4 in your wired or wireless network adapter properties and email will come in and go out without a problem.

 

 No need to change from mail.comcast.net for incoming or smtp.comcast.net for outgoing to an IP address. 

 

Expert
Moved:

Re: comcast sucks

New Poster

Re: Receiving error 0x800408FC

I tried this - and it worked!!! thank you!!!

 

New Poster

Re: Receiving error 0x800408FC

20141226.  I've had this same email receiving problem for five days and it was driving me nuts.  I was trying some of the same fixes that I see posted that didn't work, then I found your post: I followed your instructions (in Post 5 on 7/16/2012 @ 06:20 PM), and a week's load of emails dumped in my inbox.  Thanks Emb0 and all of you who posted your results. Happy New Year in 2015!

New Poster

Re: Receiving error 0x800408FC

Unchecking IPV6 also worked for me.

I had been unable to use Outlook 2003 to check my Comcast E-mail (which worked fine up until yesterday).

Now, it's working again.

 

Tnc for the tip,

Hank

New Poster

Re: Receiving error 0x800408FC

This is definitely the solution!  ATT upgrade to UVerser changed the primary DNS and secondary DNS in the router to 99.99.99.53 and 99.99.99.153.  These servers are NOT translating pop.gmail.com correctly.

 

As soon as I changed the pop address in the Outlook mail account to the actual pop.gmail.com address (found through the nslookup as suggested) the receive mail command worked.

 

If you have had any recent change of service from your provider (eg., Comcast, ATT) this solution should fix the problem!

 

Great job in troubleshooting this!!!!

New Poster

Re: Receiving error 0x800408FC

 

Someone suggested I try this:

 

Turn off IPV6 do the following:

open network and sharing center

Click change adapter settings

right click local area connection choose properties

untick IPV6 save/close  (did not need to restart computer)

 

I tried this & it worked.

 

I should point out that I was not having any trouble using my wireless connection.

Problem only showed up when using the LAN connection.

 

 
HankC  Boston
HankC918@Comcast.net

New Poster

Re: Receiving error 0x800408FC

THANK YOU THANK YOU THANK YOU

New Poster

Re: Receiving error 0x800408FC

Excellent explanation and solution to the 0x80040FC error from Comcast.net.  Thank you!

New Poster

Re: Receiving error 0x800408FC

THIS IS GREAT !

THANKS MVPETERS !!

 

Nothing worked to get my Outlook 2003 working on a POP3 email connection.

I did 2 calls in to Comcast today at 10:30 and 5:30 or so.

The email has been not working since Monday, when I put in my new

Comcast ARRIS Gateway #  TG862 G/CT.

[My old Comcast modem had been iffy for weeks on Netflix. Its EOL and just stopped working on Mon. My old router was a Dlink DIR-655 that seemed to be OK. I kept having to reset my old modem to get Netflix to work on my DVD player (Sony).]

 

Then I read the MVPETERS thread, see below.

 

Turning OFF IPV6 internet protocol ver 6, fixed the outlook problem instantly, and Outlook was able immediately to download all my messages for the last 2 days onto my machine.

I just did this, by left clicking on my active network adapter, and opening the "Properties". Its a  1 GBPS LAN adapter Marvell Yukon on a Asus motherboard. And unchecking the IPV6 option, in the "This Connection uses the following Items" list. Very simple !

 

I just checked Netflix operation, it has fine streaming quality, without IPV6;

and peer-peer BT download is fine at 2.1 MByte/sec, which is what I usually limit it to, to avoid Comcast resetting my modem.

 

My other email POP3 settings I'm using right now, that work, are:

In and Out servers: mail.comcast.net,  smtp.comcast.net

In and Out server ports:  995,   587 with SSL turned on for both. (and I have Leave Msgs on Server =  checked.)

 

But Im sure I can change these now to the more secure IMAP settings... That may be less vulnerable to spam ?

 

BTW, Outlook 2003 seemed to be trying too often to access the network.

It turns out, I had Outlook set to Autosave unsent msgs every 3 minutes, so I changed this to 20 mins just in case.

And I changed Check for Email from every 5 min to every 20 min.

 

- --------------------------------

Outlook 2003 does not like IPV6.

Go to Control Panel - Network - Adapter Settings - right-click on your adapter & switch IPV6 off.

(December 2014)

- --------------------------------

 

THanks again MVPETERS !!!

Tech support had no clue at COmcast, and sent me over to Microsoft, who said I should buy a more recent version of Outlook and tried to get me to do that. I am using various versions of Office components, since I had a Microsoft Developers license, and have used a lot of these covered products on my home lab machines.

 

I think I'll try changing some of the internet addresses also. For the servers, etc. Using ipconfig values I guess.

New Poster

Re: Receiving error 0x800408FC

How do the dumb people live?  I installed the new modem (Xfinity Wireless Gateway) that Comcast sent me, which required finding the network name, password, account number, username, and following pages of activation info.  Halfway thru the procedure I got a "Congratulations" msg.  Then Outlook Express 2003 wouldn't receive gmails.  Wandered the web searching for the error code 0x800408fc I found this thread.  Thanks to all of you I stumbled thru menus to find a list that included IPv4 and IPv6.  Unchecked IPv6 and bingo, it works!  

 

Life shouldn't be this complicated.  Comcast should have noted this problem in their package and how to fix it.  I feel sorry for the folks who aren't tech-savvy. 

New Poster

Re: Receiving error 0x800408FC

Oh, I don't know what IPv6 is, but I guess I'll look it up so I'm not blindsided again.