Community Forum

Forwarding a web page

Regular Visitor

Forwarding a web page

When I try to forward a page, the comcast email site comes up but the page is missing from the message.

It happens on Safari as well as Google.

 

I don't want to use Comcast email as my default.....I use Apple mail or Gmail. How can I stop Comcast mail from popping up when I want to send a web page?

Problem Solver

Re: Forwarding a web page

Sounds like Comcast email is set as the default email program to use.  What device are you using?

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
Expert

Re: Forwarding a web page


@savta8 wrote:

When I try to forward a page, the comcast email site comes up but the page is missing from the message.

It happens on Safari as well as Google.

 

I don't want to use Comcast email as my default.....I use Apple mail or Gmail. How can I stop Comcast mail from popping up when I want to send a web page?


I'll add another possibility-------------do you have an extension added to your browser that lets you use webmail (like Comcast) as your default email program?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Forwarding a web page

Thanks for your reply.

I have reset both Safari and Chrome. This didn't change anything as far as comcast popping up.

All the extensions that I added are now gone as well.

 

Joan

Expert

Re: Forwarding a web page


@savta8 wrote:

Thanks for your reply.

I have reset both Safari and Chrome. This didn't change anything as far as comcast popping up.

All the extensions that I added are now gone as well.

 

Joan


Are you on a mac?  If so, to check what you have set for the default email handler, open Mail>>>>>Preferences>>>>>General.  What does it show for the default email reader?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Forwarding a web page

Yessss! The default was listed as Google Chrome. I changed the default to Mail, and it's working.

Thank you so much. I didn't think Google Chrome was the problem, but apparently some malware is involved.

It seems you solved my issue

Expert

Re: Forwarding a web page


@savta8 wrote:

Yessss! The default was listed as Google Chrome. I changed the default to Mail, and it's working.

Thank you so much. I didn't think Google Chrome was the problem, but apparently some malware is involved.

It seems you solved my issue


I'm not sure how Chrome wound up as the default mail reader for you, but I doubt any malware is involved.  What I don't understand is even with Chrome having been set as the default, why it went to Comcast as the email reader.  I might run some experiments to try and find out.  Usually, a webmail program can't be set as the default reader unless you are using a browser extension for that purpose.  

 

But anyway, I'm glad we got you fixed up.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!