Community Forum

Font is now a symbol

New Poster

Font is now a symbol

Hello,

A few weeks ago I must have pressed a few buttons I should not have. My email font is now a symbol. I have to go in and highlight my text and change it on every single email.  It has become my default.

Any ideas on how to correct.

 

Thanks so much!

Expert

Re: Font is now a symbol

I'm assuming you mean in emails you are composing?  If so, in the old email format from the Inbox page go to Preferences>>>>>Email>>>>>Composing, and you will see the section to change the default font.  If you are in the new format, on the Inbox page click on the gear icon in the upper right corner of the page, then on Settings.  Under Mail Settings about halfway down the page, you will see the section to change the default font.  After you have done so in either case, you may need to sign out of your account and back in again to get the change to "take".

New Poster

Re: Font is now a symbol

Fixed! I cannot thank you enough for that!

I hope you have a wonderful day.  You just made my day.

Happy Happy New Year!