Community Forum

Email settings changed

Contributor

Email settings changed

I couldn't send or receive emails for over a month. I now have the receive emails fixed (I think, tested okay) but I cannot send...-yet, earlier this morning I sent a couple emails. I've tried different settings (995 & 465, 995 & 587 with IMAP) and I still get 2 message fails for sending when testing:  
1.  "Send test email setting: The specified server was found but there was no response. Please verify that the port and SSL information is correct. To access these setting, close the dialog, then click More Settings, then click on Advanced."
2. " Log onto incoming mail server (POP3). The specified server was found but there was no response from the server. Please verify that the port and SSL information is correct. To access these setting, close the dialog, then click More Settings, then click on Advanced."

What to do now? 

Highlighted
Expert

Re: Email settings changed

What desktop client are you using?  Consider backing up anything in folders you want to keep, then delete the account from the client and then recreate it again from scratch.  Let the client auto-configure it for you after you enter your user ID and password.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Email settings changed

I forgot to mention that I'm still in the dark ages on a 2003 Dell using Windows XP with Microsoft Office Outlook 2003.   I love those 2 and don't want to upgrade to anything else. 

Expert

Re: Email settings changed

What I described should work no matter what client you are using.  As far as I know, Outlook 2003 is still supported by Comcast.  Does it give you the option to auto-configure accounts?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Email settings changed

This didn't work. I did another search on the forum and did find and answerto sending and got that working now, but still can't send.  Itshows that it's processing but it stays in the outbox and no error shows.