Community Forum

Email migration

Highlighted
New Poster

Email migration

I'm just starting with Comcast and started a migration of my email from the old company to Comcast via their import thing. I got it started. Then clicked on "Go to email". All it does is take me to the home page. When I click on the little envelope up at the top of the home page it says it is opening my email and then.......takes me to the home page.

 

Is it that it can't load the email app until there is email in it? I would think that it could still open it up even if the inbox was completely empty.

 

 

Highlighted
Expert

Re: Email migration

Did the migration finish OK?  Once that's done, try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Email migration

Thank you for your reply. This problem was my getting conflicting and erroneous information from different people at Comcast. I was led to believe that I could access the email app before the switch from my former ISP to Comcast. That was wrong. I was told I could start the migration before the switch. That was wrong too.

 

So after the switch occurred the migration went smoothly and I could access the email app. Other glitches also occurred, and again I was given conflicting information. I can't blame anyone at Comcast exactly. But even the fact that I couldn't find on the website (and wasn't told by anyone in customer service) that you can call 800-comcast for tech support was hard to believe.

 

Once I got through to people at tech support, things have gone much more smoothly.