Community Forum

Email formatting has changed recently and terrible

Regular Visitor

Email formatting has changed recently and terrible

What has happened to the email formatting in the latest user interface update? I type an email, send it, and it adds double spaces? I have tried different fixes, and it looks terrible.

 

My folders take too much time to load. The search feature doesnt' work well.  On and on.

 

Why is this happening? How do I FIX my formatting to go back to normal! I have paragraph selected, etc.

 

Your latest updates are very buggy. When will this be fixed?

 

Expert

Re: Email formatting has changed recently and terrible


gayleneumann wrote:

What has happened to the email formatting in the latest user interface update? I type an email, send it, and it adds double spaces? I have tried different fixes, and it looks terrible.

 

My folders take too much time to load. The search feature doesnt' work well.  On and on.

 

Why is this happening? How do I FIX my formatting to go back to normal! I have paragraph selected, etc.

 

Your latest updates are very buggy. When will this be fixed?

 


When starting a new paragraph we learned to hit Return [Enter] twice.  I use Thunderbird and just noticed this happening with that, too, and it's annoying.  So, try hitting Enter only once when you are composing an email.  That should put a break of one line in between paragraphs. 

 

FWIW, I don't use webmail, although I look at it once in a while.  I haven't been migrated to the new format yet, and from the sounds of it, I'm glad I use Thunderbird.



I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
New Poster

Re: Email formatting has changed recently and terrible

I've had this problem, too, & it's driving me crazy.  Only way I could find to fix it was to go into "settings" and change from HTML to Plain Text.