Xfinity plant
Community Forum
Xfinity globe

EMail

New Poster

EMail

One of the people I correspond with via e-mail is not receiving many of the e-mails I send.  I am not receiving an error message or an indication that my e-mail cannot be sent.  It is not being returned to me.  Does anyone have any ideas on what is going wrong and how to correct it?  Thanks!

Frequent Visitor

Re: EMail

Try to send an email to your self first. If you're able to send one, you can go ahead contact CSA or Advance Repair so that they can verify your issue about trying send an email.

New Poster

Re: EMail

Thanks!  What is CSA and Advance Repair?  Where are they located?

Expert

Re: EMail


@mrsbabinsky wrote:

One of the people I correspond with via e-mail is not receiving many of the e-mails I send.  I am not receiving an error message or an indication that my e-mail cannot be sent.  It is not being returned to me.  Does anyone have any ideas on what is going wrong and how to correct it?  Thanks!


You obviously have corresponded with this person successfully in the past.  Have you made any changes to your email, such as adding a signature, including links of some sort?



I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
New Poster

Re: EMail

I haven't made any changes but did on one occasion put a link in the body of the e-mail.  However, the person did receive this particular e-mail.


@Again wrote:

@mrsbabinsky wrote:

One of the people I correspond with via e-mail is not receiving many of the e-mails I send.  I am not receiving an error message or an indication that my e-mail cannot be sent.  It is not being returned to me.  Does anyone have any ideas on what is going wrong and how to correct it?  Thanks!


You obviously have corresponded with this person successfully in the past.  Have you made any changes to your email, such as adding a signature, including links of some sort?