Community Forum

Content filter not working

Regular Visitor

Content filter not working

I set a content filter to discard any email with the word bitcoin, yet it lets all those emails through.  Do the content filters not work??

Expert

Re: Content filter not working

After you have set the filter, sign out of the account and back in again and see if that helps the change "take".



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Content filter not working

It’s putting those emails in the spam folder.  Does the spam filter override the content filter?

Thanks.

Reg

Highlighted
Expert

Re: Content filter not working


@regcurry wrote:

It’s putting those emails in the spam folder.  Does the spam filter override the content filter?

Thanks.

Reg


It  does in the sense that incoming emails hit the spam filters before they get to any that you created yourself.  You need to start marking them as "Not spam" when that happens.  It may take time and a lot of markings for the filters to learn  what is not spam in your case.  If it persists, call Comcast security to see if they can tweak the filters for that sender------------------

 

Comcast Customer Security Assurance-------------------

Normal business hours (6:00 am to 2:00 am EST, 7 days a week)

1 - 888-565-4329



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Content filter not working

Thanks!

👍