Community Forum

Comcast email filter rules error saying “This rule contains unsupported properties“.

Frequent Visitor

Comcast email filter rules error saying “This rule contains unsupported properties“.

I use Settings, them Filter Rules to create filters for sorting my emails into folders. Most of the time it works but I also have over 50 that are just titled New Rule and then it says “This rule contains unsupported properties“ but I can’t delete it, edit it, open it and when I do click on one my webpage times out and restarts. Any suggestions welcomed.
Highlighted
Expert

Re: Comcast email filter rules error saying “This rule contains unsupported properties“.


@yonamadonna wrote:
I use Settings, them Filter Rules to create filters for sorting my emails into folders. Most of the time it works but I also have over 50 that are just titled New Rule and then it says “This rule contains unsupported properties“ but I can’t delete it, edit it, open it and when I do click on one my webpage times out and restarts. Any suggestions welcomed.

So, you're not seeing this when you higlight a filter?:

 

 

Filter rule edit.JPG

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Comcast email filter rules error saying “This rule contains unsupported properties“.

Hi yes I see that but here is a screenshot of what mine looks like. It’s grayed out but will let me click on the delete button but nothing happens and the webpage reboots. I am not able to click on edit. Thx for your help

CED65915-E2F1-4D24-B5D2-B1BDFBEAF27F.png
Expert

Re: Comcast email filter rules error saying “This rule contains unsupported properties“.


@yonamadonna wrote:

Hi yes I see that but here is a screenshot of what mine looks like. It’s grayed out but will let me click on the delete button but nothing happens and the webpage reboots. I am not able to click on edit. Thx for your help


I see you're using your iPad.  Try logging in on your computer and see if you see what I posted above.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!