Community Forum

Can't send emails using Outlook

New Poster

Can't send emails using Outlook

Suddenly I cannot send emails from my Outlook.  I can receive emails.  Just spent 2 hours on phone with Comcast level 2 tech support and he says the port settings he gave me are correct so the problem must be Outlook.  I disagree as any problem like this that I have ever had over many years has always ended up being a Comcast issue that was fixed once I got to a person who knew what they were doing.

Regular Visitor

Re: Can't send emails using Outlook

The same thing just started happening to us, I belive on 5/1718, potentially after a home power hit.  Cannot send any emails using Outlook 2013, but using xfinity email program does work.  All settings including ports are ok (587/TLS).  Get an error message like:  'Send test e-mail message:   The server responded: 421 resomta-po-06v.sys.co',  or also '21 resomta-po-20v.sys.comcast.net CSIIP 74.118.xx.xx is not permitted to send messages'.

New Poster

Re: Can't send emails using Outlook

I got all the same things and after talking to Comcast for 2 hours, the next day the sent ability came back in Outlook.  

Regular Visitor

Re: Can't send emails using Outlook

I talked to Comcast a couple of times, and they basically said it was an Outlook issue and they couldn't do anything for me.  After wasting a lot of time on this, today I finally reset my router and everything else (power-cycled every device), and now I am able to send emails from Outlook 2013.  Something finally fixed itself...