Community Forum

Can't access my website

Highlighted
New Poster

Can't access my website

Internet is working. I can go to all sites except my website. It times out on all home computers and laptops using WIFI except phones using mobile data. I talked to my hosting service and they said the site is working. I checked to see at website planet and they say it is up. ISP is comcast.- they were clueless. Any ideas would be appreciated. website is "heavenspraise.com". Where do you think the problem would be? Thanks!

Highlighted
Expert

Re: Can't access my website

I'm on an iMac, and with Firefox and Vivaldi I was able to get right onto the webpage. 
Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Expert

Re: Can't access my website


@jtlc2000 wrote:

Internet is working. I can go to all sites except my website. It times out on all home computers and laptops using WIFI except phones using mobile data. I talked to my hosting service and they said the site is working. I checked to see at website planet and they say it is up. ISP is comcast.- they were clueless. Any ideas would be appreciated. website is "heavenspraise.com". Where do you think the problem would be? Thanks!


Post the output of a traceroute to the site. It may reveal where the blockage is occurring.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Can't access my website

@jtlc2000 If the above mentioned doesn't work, then please grab your public IP by typing "whats my IP" into google and reaching out to your host to see if they have blocked your IP from accessing on their end. I can confirm that the website is up and running as the host has confirmed. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Gold Problem Solver

Re: Can't access my website


@jtlc2000 wrote: ... I can go to all sites except my website. ...

To run a trace to the site in Windows, open a Command Prompt window, enter

    tracert -4 heavenspraise.com

and post the output. Mine looks like:

 

C>tracert -4 heavenspraise.com

Tracing route to heavenspraise.com [198.46.81.151] over a maximum of 30 hops:

 1  8 ms  8 ms  8 ms router1 [192.168.1.1]
 2 23 ms   *   17 ms 96.120.9.181
 3 23 ms 18 ms 15 ms te-0-6-0-0-sur02.york.pa.pitt.comcast.net [162.151.68.57]
 4 17 ms 24 ms 17 ms 96.110.24.214
 5 25 ms 24 ms 17 ms 96.110.25.65
 6 34 ms   *   25 ms be-34-ar01.mckeesport.pa.pitt.comcast.net [69.139.168.141]
 7 25 ms 25 ms 26 ms ae-7.bar1.Pittsburgh3.Level3.net [4.68.106.85]
 8   *   44 ms 34 ms ae-2-3602.ear3.Washington1.Level3.net [4.69.206.81]
 9 42 ms 34 ms 32 ms 4.79.22.110
10 41 ms 40 ms 32 ms csw3.iad1.inmotionhosting.com [198.46.80.61]
11 41 ms 41 ms   *   csw2.iad1.inmotionhosting.com [198.46.80.85]
12 41 ms 36 ms 35 ms ecbiz230.inmotionhosting.com [198.46.81.151]

Trace complete.

Highlighted
New Poster

Re: Can't access my website

I am having the same issue today.  My tracert breaks down between jump 5 and 9.  How do I fix this it is my company website and as well as access to my server for all my clients accounts

 

 

Highlighted
New Poster

Re: Can't access my website

 

Tracing route to medbossconsulting.com [2001:8d8:100f:f000::2d5]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 2601:6c3:8201:ccf0:966a:77ff:fe98:8084
2 9 ms 8 ms 9 ms 2001:558:4012:2b::1
3 9 ms 9 ms 8 ms 2001:558:252:6086::1
4 8 ms 8 ms 9 ms 2001:558:250:188::1
5 10 ms 9 ms 10 ms ae-36-ar03.bonitasprngs.fl.naples.comcast.net [2001:558:250:6b::1]
6 * * * Request timed out.
7 14 ms 15 ms 15 ms be-12274-pe01.nota.fl.ibone.comcast.net [2001:558:0:f8a6::2]
8 * * * Request timed out.
9 129 ms 128 ms 130 ms rest-bb1-v6.telia.net [2001:2000:3019:73::1]
10 138 ms * * prs-bb4-v6.telia.net [2001:2000:3019:c0::1]
11 126 ms 126 ms 126 ms ffm-bb4-v6.telia.net [2001:2000:3019:6c::1]
12 125 ms 128 ms 127 ms ffm-b1-v6.telia.net [2001:2000:3018:90::1]
13 128 ms 129 ms 128 ms ionos-ic-350360-ffm-b1.c.telia.net [2001:2000:3080:1db2::2]
14 131 ms 128 ms 129 ms ae-9.bb-b.bs.kae.de.oneandone.net [2001:8d8:0:2::11d]
15 131 ms 133 ms 132 ms port-channel-2.gw-distd-sh-1.bs.kae.de.oneandone.net [2001:8d8:0:4::20]
16 131 ms 131 ms 131 ms 2001-08d8-100f-f000-0000-0000-0000-02d5.elastic-ssl.ui-r.com [2001:8d8:100f:f000::2d5]