Community Forum

"away" or "night" mode shows "one sensor open".

New Poster

"away" or "night" mode shows "one sensor open".

I have encountered this twice now. Once I came home and on the app noticed the system was "armed away" with "one sensor open". I ended up having a stressful night w the police searching my house before they cleared it for me. 

2nd time, I was home, the system was "armed night" with no issues. I noticed the touchscreen started updating its software while on "night" mode. Once the upgrade was done, the touchscreen went back to "armed night" with "one sensor open"

I'm concluding that when the touchscreen self upgrades its software while on "away" or "night" mode, it goes back to the armed mode, however, it shows the sensor that was last opened and closed as "open". 

Has anyone encountered this before? It's frustrating becasue I can't have the police clear my house each time this false alarm happens. 

Silver Problem Solver

Re: "away" or "night" mode shows "one sensor open".


@MonicaB1 wrote:

I have encountered this twice now. Once I came home and on the app noticed the system was "armed away" with "one sensor open". I ended up having a stressful night w the police searching my house before they cleared it for me. 

2nd time, I was home, the system was "armed night" with no issues. I noticed the touchscreen started updating its software while on "night" mode. Once the upgrade was done, the touchscreen went back to "armed night" with "one sensor open"

I'm concluding that when the touchscreen self upgrades its software while on "away" or "night" mode, it goes back to the armed mode, however, it shows the sensor that was last opened and closed as "open". 

Has anyone encountered this before? It's frustrating becasue I can't have the police clear my house each time this false alarm happens. 


I didn't have your issue but I did have an issue with "smoke sensor is open" even though they were all closed.  A tech visit was able to clear it.

Try calling XHome Services 1-877-298-0874

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Contributor

Re: "away" or "night" mode shows "one sensor open".

i had same promblem too with one sensor open with my system when ever happens again you can go in your home app or online or touchscreen and you can bypass that sensor and zone before arming you system with away or stay or night so you dont keep false alarms so dont get charge false alarms fee s when it fire alarm part you can bypass your smoke s if you do  have smoke  along with you system hop you get work out soon 

Silver Problem Solver

Re: "away" or "night" mode shows "one sensor open".


@dan9055 wrote:

i had same promblem too with one sensor open with my system when ever happens again you can go in your home app or online or touchscreen and you can bypass that sensor and zone before arming you system with away or stay or night so you dont keep false alarms so dont get charge false alarms fee s when it fire alarm part you can bypass your smoke s if you do  have smoke  along with you system hop you get work out soon 


Have you called XHome seervice about this issue?

1-877-298-0874

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!