Community Forum

Sensor still says replace battery after new battery has been installed

New Poster

Sensor still says replace battery after new battery has been installed

We have a communication failure for one of our sensors. The alert says replace batteries now. I replaced the battery with a new one, and we're still getting the alert. Signal strength was 0% before and after replacement. 

 

Help.

Contributor

Re: Sensor still says replace battery after new battery has been installed

I woke up just now and I have “communication failure” on my screen for one of my window sensors. I tapped on the message and it says change battery but when I  go to dashboard and tap on the line for the sensor it says battery good. I bypassed it for now so I can arm my system. 

Silver Problem Solver

Re: Sensor still says replace battery after new battery has been installed


lkpolovchik wrote:

I woke up just now and I have “communication failure” on my screen for one of my window sensors. I tapped on the message and it says change battery but when I  go to dashboard and tap on the line for the sensor it says battery good. I bypassed it for now so I can arm my system. 


First try rebooting the touchscreen.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

Re: Sensor still says replace battery after new battery has been installed

I did that and it didn’t help. I called technical support and the phone tech checked out a few things then scheduled a home technician. Someone was there at 8 am. Great customer service.