Community Forum

Keypad lights

Regular Visitor

Keypad lights

I tried to set my alarm as usual from the keypad, and was unable to do so, instead having to resort to the touchscreen and run across the house to make it out before the alarm activated.  The lights for the three modes at the top of the keypad were cycling through in what looked like a pattern.  There was no indication whatsoever that anything was amiss when I used the touchscreen.  What the fudge do these lights indicate and why can't I find it on the faq anywhere??? How do I fix this?????????????

Official Employee

Re: Keypad lights

If it’s like a “Knight Rider” effect where the red lights scroll across the 3 different arm choices? Pull the batteries and put back in. Do you not have the ability to use the Xfinity Home app on a mobile device?
Regular Visitor

Re: Keypad lights

When I got home that day, everything was working as per usual. I wouldn't describe it as a back and forth effect, like in Knight Rider, but more like cycling through.  Regardless, I *WAS* able to use my app, as well as the touchscreen, but NEITHER of these things registered that there were any issues whatsoever with the keypad (like low battery or inability to connect wirelessly).

 

In any case, it's working for now. 

Regular Visitor

Re: Keypad lights

...aaaaaaaaaaaaaaand it didn't work again this morning. This time, I guess you could describe the lights cycling R-L-R like K.I.T.T. in Knight Rider.  So NOW what's wrong with the blasted thing?  Is my $150/month not enough to ensure everything works??

Silver Problem Solver

Re: Keypad lights


@DSCahan wrote:

...aaaaaaaaaaaaaaand it didn't work again this morning. This time, I guess you could describe the lights cycling R-L-R like K.I.T.T. in Knight Rider.  So NOW what's wrong with the blasted thing?  Is my $150/month not enough to ensure everything works??


Did you pull the batteries?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: Keypad lights

I’ve had this problem for the last two weeks. When I remove the batteries, the problem goes away. However, after a day or two, the problem returns. What is the solution?