Community Forum

1 of 2 cameras not visible on app

Frequent Visitor

1 of 2 cameras not visible on app

I have 2 cameras and both show up on the console screen but only one shows up on the app or website with the other saying “Camera is offline”.

Frequent Visitor

Re: 1 of 2 cameras not visible on app

I also had a tech come today to hook it up. He got it running on the touch screen but never bothered to check that it was live via the app. My wife was home when he came and didn’t know to ask that question.

Silver Problem Solver

Re: 1 of 2 cameras not visible on app

Call 1-877-298-0874


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

Re: 1 of 2 cameras not visible on app

Did you log out on your Home app and then log back in? If not try it and see what happens. 

Linda

Frequent Visitor

Re: 1 of 2 cameras not visible on app

Yes multiple times and on various devices. No change.

Still says camera is offline

Valued Contributor

Re: 1 of 2 cameras not visible on app

Also try rebooting both the router and the touchscreen.

Frequent Visitor

Re: 1 of 2 cameras not visible on app

I've tried rebooting with no change.

Here whats wierd. I get a still image from that camera that updates ever minute or so on the opening screen of the app (or website I should ad). But when I click the screen to view the camera it still hangs with the "camera is connecting" > "Could not connect to the camera" error.

Silver Problem Solver

Re: 1 of 2 cameras not visible on app


Chonkster wrote:

I've tried rebooting with no change.

Here whats wierd. I get a still image from that camera that updates ever minute or so on the opening screen of the app (or website I should ad). But when I click the screen to view the camera it still hangs with the "camera is connecting" > "Could not connect to the camera" error.


Call XHome Service 1-877-298-0874


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Frequent Visitor

Re: 1 of 2 cameras not visible on app

With all due respect, Ive spent hours on the phone with customer service to try and repair this.
I go through all the same things, reboot, shut off/on, re-connect and then ultimately a service call.

I was hoping to avoid spending all that time again.
However, I will call tonight and report back here.

Valued Contributor

Re: 1 of 2 cameras not visible on app

Have you tried deleting the camera from the touchscreen, reseting the camera and then adding back via the touchscreen.  Sounds like it isn't really connected to the network properly.