Community Forum

XRE-00253 ERROR

Frequent Visitor

XRE-00253 ERROR

Spent 4 days, 2 trips to the Comcast store for different boxes, over 4 hours on the phone with a half dozen techs and mean tweeting customer cares and still get this error. Tried changing the coax because a tech said the signal is too low. Tried different outlets where my TiVo equipment works fine. I am so frustrated. 

They said a higher level tech will call back but nothing. Thank god for my TiVo equipment or I wouldn’t have any tv.

i had similar issues pairing my cable cards when I got new TiVo box. 

I know it’s about getting the right person on the line but it should not have to be like that. 

 

Any help or direction is appreciated 

 

Official Employee

Re: XRE-00253 ERROR

It’s an initialization error code, either the initialization failed, or the rate codes or the cable box information isn’t correct. Escalated to a colleague who can take a look at all your equipment and account information
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XRE-00253 ERROR

Thank you, the box has since been disconnected. If someone is going to do something, I will need to reconnect it. 

Official Employee

Re: XRE-00253 ERROR

Hello Err-16. I can troubleshoot your XRE error further, and check the rate codes on your account. To get started, please send me a private message and include your full name, service address, and account number so I can access your account. 

Frequent Visitor

Re: XRE-00253 ERROR

Thank you but I got someone form the advanced team to get to the right engineering area to correct my issue.

Official Employee

Re: XRE-00253 ERROR

Thanks for responding to me and letting me know. Please let us know if you need any further support. Thank you.