Community Forum

Self Installed TV & Internet: Bad gateway - unable to login in to my account, apps or connect wifi

Highlighted
New Poster

Self Installed TV & Internet: Bad gateway - unable to login in to my account, apps or connect wifi

I have been without access to my account, apps and internet since opening an account with Comcast in January. I have called customer service and spoke with a customer service rep for a little over 2 hours who was able to see that my router was not connecting. All lights are lit except for "online". She received the same message I received when attempting to resolve connection through the tv. The error message was "Bad Gateway".  

 

Unfortunately, when transferred to level 2 representative, the representative was unable to hear me and disconnected the call. When I called back was on hold for 45 minutes before hanging up. When I try to login to my account online, i received an introductory message of "my account is being setup for me". It has been 3 months. My payment are auto deducted. 

 

I need assistance as I am paying for internet and is unable to connect to work from home. Currently using my cellular hotspot for kids to connect for school.

 

Help please!

Highlighted
Official Employee

Re: Self Installed TV & Internet: Bad gateway - unable to login in to my account, apps

Hi aaraquil. Thank you for visiting and posting on our Forum. Apologies your service is not working. I can assist with troubleshooting your account and internet issues. To get started, please send me a private message and include your full name so I can access your account. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!