Community Forum

My new X1 keeps running the fan on high speed in sleep mode

Highlighted
Regular Visitor

My new X1 keeps running the fan on high speed in sleep mode

I just got my TV Equipment replaced and the new box keeps running the fan at high speed creating quite a bit of noise. It was in sleep mode pretty much all the time for the last 12 hours to see if that helps, but it didn't. I restarted it two times - also to no avail. It's sitting outside, on a shelf, so the air flow is not restricted. Is there anything else I can try or is the unit defective and should be replaced?

Highlighted
Diamond Problem Solver

Re: My new X1 keeps running the fan on high speed in sleep mode

It’s defective, you should barely hear it.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: My new X1 keeps running the fan on high speed in sleep mode

Thanks. Is there an easier way to request replacement than to wait for ~1h on the phone?

Highlighted
Diamond Problem Solver

Re: My new X1 keeps running the fan on high speed in sleep mode

I can escalate it here but between holiday and Covid 19 there’s no guarantees on response time

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Official Employee

Re: My new X1 keeps running the fan on high speed in sleep mode

Hello psyphone, it sounds like your cable box needs to be replaced. I'd be happy to assist you with getting some equipment shipped out to your home, to get started please send me a private message with your full name by clicking on my name (ComcastAmir) and then click "Send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: My new X1 keeps running the fan on high speed in sleep mode

Hi everyone, 

 

Could someone help me out? It's been several weeks and the new box still hasn't been sent to me while the old one is even more noisy and I had to switch it off. I tried sending some private messages but last response I got was a week ago and I'd like to finally get this problem fixed.