Community Forum

Modem is broadcasting OutOfService

Frequent Visitor

Modem is broadcasting OutOfService

Modem is broadcasting OutOfService

Please configure the XFINITY secure hotspot and confirm it is

broadcasting publicly and fix any provisioning issues on the back end.

Expert

Re: Modem is broadcasting OutOfService

Try rebooting the gateway and see if it goes away when the gateway fully comes back online.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Modem is broadcasting OutOfService

I've tried your suggestion..."Reboot..."

 

I'm still seeing the "OutofService" listing in my list of available networks.

Expert

Re: Modem is broadcasting OutOfService

Are you sure it’s your gateway broadcasting that?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: Modem is broadcasting OutOfService

@gruversm As a test to determine if it is actually broadcasting from your gateway device, unplug the gateway and see if that broadcast name disappears. Then plug it back in and see if it reappears. If it does, then you'll know that it's yours.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Modem is broadcasting OutOfService

I tried your suggestion.  The "OutofService" is broadcasting from my gateway.

Expert

Re: Modem is broadcasting OutOfService

Try hard resetting it to factory defaults by pressing and holding in the recessed reset button on the rear for 30 seconds.  You will lose any customized settings, and they will need to be re-configured from scratch.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Modem is broadcasting OutOfService


@jweaver0312 wrote:
Try rebooting the gateway and see if it goes away when the gateway fully comes back online.

Tried that, No Help. Thanks

Frequent Visitor

Re: Modem is broadcasting OutOfService


@jweaver0312 wrote:
Are you sure it’s your gateway broadcasting that?

Yes, Its Mine; I unplugged modem and all signals went away, came back upon restart.

Frequent Visitor

Re: Modem is broadcasting OutOfService


@EG wrote:

Try hard resetting it to factory defaults by pressing and holding in the recessed reset button on the rear for 30 seconds.  You will lose any customized settings, and they will need to be re-configured from scratch.


@EG,

I tried hard reset while on the phone with tech Supt; No help. Thanks!

Frequent Visitor

Re: Modem is broadcasting OutOfService


@camstuf wrote:

Modem is broadcasting OutOfService

Please configure the XFINITY secure hotspot and confirm it is

broadcasting publicly and fix any provisioning issues on the back end.



Thanks for all the community suggestions and support!

I have sent PM to   and he will try to fix my issue.                   

Expert

Re: Modem is broadcasting OutOfService

Sending unsolicited PMs are against Forum Guidelines.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Modem is broadcasting OutOfService


@jweaver0312 wrote:
Sending unsolicited PMs are against Forum Guidelines.

Sorry; This PM sent was in his reply to someone's post where he said to send PM for help...

He did reply to my PM and said he will try to help. Thanks

Expert

Re: Modem is broadcasting OutOfService


@camstuf wrote:

@jweaver0312 wrote:
Sending unsolicited PMs are against Forum Guidelines.

Sorry; This PM sent was in his reply to someone's post where he said to send PM for help...

He did reply to my PM and said he will try to help. Thanks


Right, not in this thread, but someone else's thread, and not requesting you specifically.

 

Please read:

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Modem is broadcasting OutOfService

HELP

New Poster

Re: Modem is broadcasting OutOfService

NO.PLEASE HELP.

Regular Visitor

Re: Modem is broadcasting OutOfService

I am having this same problem too. I called "customer service" at Xfinity, and they have no clue what's going on and were not helpful.

Any other thoughts?

A network labeled "OutOfService" is clearly being broadcast from my gateway and resetting it did not help. Doesn't seem to be affecting my other home networks, but I'd like to know what it is and why it's there.  Thanks