Community Forum

Massive packet loss all day. No internet in Oakland Park, FL

Frequent Visitor

Massive packet loss all day. No internet in Oakland Park, FL

Earlier today we started experiencing huge packet loss. Our internet is barely usable. Below are some packet loss tests throughout the day (it's been happening for 8 hours now). I also inserted a photo of my modem's signals (Netgear CM600). I've tried rebooting everything, trying different outlets, trying straight trough modem, different cables, etc. Nothing works. It's a problem outside my house.

 

We have been experiencing ongoing packet loss issues for months now and I've been communicating with "ComcastAmir" throughout all of he issues but it's been a couple weeks since we last spoke and I'm not sure of his work hours so I'm making a thread to see if anyone can help right now. The packet loss was ok for a couple weeks but still had various spikes a couple times a day....but nothing like today.

 

Please help!

 

 

11-27-2017-packet loss1.JPG
11-27-2017-packet loss2.JPG
11-27-2017-packet loss3.JPG
signal levels cm600.JPG
Frequent Visitor

Re: Massive packet loss all day. No internet in Oakland Park, FL

Anyone? Smiley Sad

Official Employee

Re: Massive packet loss all day. No internet in Oakland Park, FL

Hi Sardine84,

 

I see you are currently being assisted by my peer on Facebook. To ensure we only have one agent assisting you, I am closing this conversation and reaching out to him so he can provide you with any updates he may have. Thanks. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!