Community Forum

Level3 causing packet losses

New Poster

Level3 causing packet losses

Over the past few days, I've been experiencing intermittent packet loss. Yes, I've done the usual things, restart my device, my router (and removed the router altogether), my devices but to no avail. A bit of googling allowed me to run a tracer to see where i am experiencing the packet losses, and it appears to be happening with Level3. Please see the attached picture.

Being an end user, I don't have the ability to reach out to Level3 with my problems, however I'm sure comcast has some method of submitting problem reports to them as you should have peering agreements with them. Can someone help guide me on who I should be reaching out to? I've tried reaching out to live support at comcast, however they gave me an outdated e-mail to reach out to that is no longer in use, and redirects me to the comcast app which only troubleshoots basic model related things.

capture2.PNG
Diamond Problem Solver

Re: Level3 causing packet losses

Concern moved here from home networking for greater exposure / escalation to actual Comcast employees.

New Poster

Re: Level3 causing packet losses

hello, any update on this? I am still experiencing this issue.

New Poster

Re: Level3 causing packet losses

Yeah, here in the burlingame CA area, I've been having difficulties as well for the past 8 days. Basically there's no fault on my end. It has to do with node acr04.dalycity.ca.sfba.comcast.net. The sooner comcast fixes it, the better it will be for the 107 accounts affected. At least before people decide to switch ISPs. 

packetloss.png
plantdetail.png
Contributor

Re: Level3 causing packet losses

How did you figure out it was that node?

Official Employee

Re: Level3 causing packet losses

Hello,

I would like to look into this for you. Can you verify your account information with me? I would need your account number, full name, and service address. You can private message me by clicking my name and clicking private message. Thank you

New Poster

Re: Level3 causing packet losses

I am having ‘same problems, I think as described’ my phone is cutting out and my internet keeps getting disconnected. Any help?