Community Forum

Help getting cable buried

Highlighted
New Poster

Help getting cable buried

Hi - we’ve been having a problem trying to get a cable dropped & buried. Here’s the short version, The line was cut on 10/1. A tech came out & installed a temporary line & put in an order for a drop bury. Three weeks later, nothing. I call, they send out another tech, to verify that we have a temporary line & put in another request. 14 days later, after multiple calls to confirm that the request is in, being told Miss Utility had done what they needed to do & that the team would be out in 24 hours, the request gets lost again. Another tech comes out, verifies that we have a temp line & puts in another drop bury request. Finally a team shows up to drop & bury the line. I show them exactly where the line needs to go so that it’s not cut in the spring with planned landscaping. They agree. I didn’t watch them every second. And, they put the line in the wrong place & it’s an orange line.. In the meantime, Comcast comes out & moves lines from one utility pole to the other on the back of our property. Unburied part of the line, & leave about two leaf bags worth of debris behind (I filled the bags). Another tech comes out, reburies that part of the line, cleans up the mess on the pole & puts in a drop bury request for the line that’s in the wrong place. I call multiple times to confirm. We even have our landscapers dig the trench for the line. Everything is on track. Until. Again, the request disappears. Another tech is sent out, he puts in another drop bury request. That was Monday, 1/20. At that time, I was told that the cable was orange because that’s what’s used for underground cable. That sounds fishy, given that all of the neighbors have buried lines, and their cable is black. I have yet to hear anything about when the crew will be here. None of this is helped by the fact that the crews that bury the lines are contractors, not Comcast employees. At this point I don’t know what else to do. This shouldn’t be this hard. Help!
Highlighted
Official Employee

Re: Help getting cable buried

Hi there, Mzieg8205. Thank you for posting here for support! So sorry to hear about the ongoing difficulties with getting your line buried. You've come to the right place for help. What I would like to do is review your account to check the technician history and notes and then see what I can do to help from there. Please send me a private message with your first and last name and we will continue from there. I look forward to helping you out.

 

To send a private message, please click my name "ComcastMorgan" then select "Send a Message" on the right side.

 

Thanks!

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Help getting cable buried

Hi, I have the same issue, but don't see a send message link on your profile

 

Thanks

Highlighted
Expert

Re: Help getting cable buried


@toology55 wrote:

Hi, I have the same issue, but don't see a send message link on your profile

 

Thanks


The sending of a Private Message to anyone in the Forums, especially Official Employees, unless specifically requested, is against the Forum Guidelines and the Acceptable Use Policy.  You can read about our Private Message Policy here.

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Help getting cable buried

Don't worry. I've been trying to get my line dug for 6 months now and all I have gotten is lies from all around. It's time to switch providers.