Community Forum

Cable installed 7 months ago. Cable line STILL not buried

Regular Visitor

Cable installed 7 months ago. Cable line STILL not buried

I had my cable and internet service connected back on October 20, 2017 (7 months ago). The technician on that day said someone else would be out in the next few days to bury the cable in my yard. After a couple of weeks had passed, I called Customer Service to inform them that no one had been out yet to finish the job and to schedule a time to get that line buried. No one showed up. I have subsequently called again several more times over the last few months, and it has gotten me nowhere.

The cable line was orange when it was installed in October; it is now YELLOW due to sitting out in the elements for so long. Now that spring is here, I have to get my wife to hoist the cable up just so I can mow the grass underneath it. Next time I mow, I think I'm just going to mow over it and hope for the best. The alternative would be that I personally hire a company to bury the line and then have them submit the bill to Comcast. As I would prefer to do neither of those things, what needs to be done to get somebody out here to bury this cable already?
Official Employee

Re: Cable installed 7 months ago. Cable line STILL not buroed

Hi Jmiller371, 

 

I can help by reaching out to your local line techs to come out to get this taken care of. Please keep in mind, depending on the weather in your area, this could be the cause of the delay. Can you please verify your first and last name, full street address, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me.