Community Forum

intermittent connection problems for the last week

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

intermittent connection problems for the last week

I moved 4 weeks ago, and for the first 3 weeks my internet connection seemed solid.  Last week, with no changes in hardware or configuration on my end, I started experiencing problems.

 

When using a VPN for work, the VPN will lose its connection, and after a minute or two, it will connect again.  When playing Everquest (an MMOG), I will experience lag spikes and 1 to 2 minute zone times or crashes while zoning.  These issues do not happen constantly, but it seems like more and more frequently the last couple days.

 

When it happens, I've still got a strong wireless connection, and my router and modem have all the normal lights on, but usually after 30 seconds or so my computer (Windows 7) puts a yellow triangle over the wireless icon in the system tray indicating that there is no internet connection coming in from the router/modem.

 

I have the 60 Mbps speed plan.  I called tech support and had the modem reset, and of course I've power cycled everything.  One tech support agent would not help, but when I called back later the next tech support agent took her time and said 1) my modem does not appear to be end of life, 2) all my numbers are "in the green zone," and 3) from their end, it does not look like my modem has ever lost its connection.

 

Here are my signal and logs from the modem:

 

modem signal.jpgmodem log.jpg

 

See anything in there that could be a clue, or have any other tips or recommendations?  Thanks in advance.

 

Expert

Re: intermittent connection problems for the last week

I've asked an employee to check the CMTS for real-time and historical RF signal reports from your modem. They can also check your local node/plant for any degradation or error reports. You can expect a reply in this thread. 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: intermittent connection problems for the last week

Just wanted to add, I used to have approximately 70ms ping times in the MMOG I play frequently, but today when I played for a bit, I was about 120ms when things were running relatively smoothly, and up to 540ms when things were rocky and impossible to play, as I have been experiencing regularly for the last week or so.

 

Thank you for your help.

 

Official Employee

Re: intermittent connection problems for the last week

Hi Teletexas1, I can review this further on my side for you.   Please send me a private message with your account information (your name, address and account number). 

 

Thank you


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: intermittent connection problems for the last week

Today while I was gaming and experienced a suddenly slow connection / 800ms ping time, I connected to the modem and the numbers were roughly the same, with the exception that the downstream power was -5dBmV (instead of -3, above).  Not sure if that makes much difference.

 

Frequent Visitor

Re: intermittent connection problems for the last week

I am new to this house, but under the previous owner's care, Comcast installed an inline power booster and plugged it into a GFCI outlet. A couple days ago the outlet threw the circuit breaker, so my cable and internet was down for about 2 days.  I technician came out this morning, asked to look in my utility room, and spotted the problem immediately.  [Note to Comcast:  your level 1 tech support could tell callers with no connection at all to check for this on their own; would have saved your tech a visit, and gotten my service back a day sooner].

 

I told him about the connection problems I'd been experiencing, and he pointed out I had a 6 and a 12 (I assume dbmv) resister on my line, and since they usually don't work as well as their stated value, he would remove them both.

 

After removing them, instead of the -3 to -5 downstream power I had been seeing (tech said he saw -7 when he looked), it went up to +5.  He said positive is much better than negative.  [I'm curious as to why + is better than -, and it is tough question to google, so maybe someone here has the answer].

 

It has been 12 hours, and so far so good with the internet connection.

 

However, maybe I'm missing something here, but if 0 is the ideal downstream power value, and we just went from -7 to +5 by removing the 6 and the 12, wouldn't it be better to put the 6 back on and hopefully wind up even closer to 0?

 

I will do that myself, unless there is some good reason that I am ignorant of to leave it the way it is.

 

Official Employee

Re: intermittent connection problems for the last week

Hi Teletexas1, thank you for working with me through private message and If you have any questions or concerns in the future, please feel free to reach out.

 

Thank you 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!