Community Forum

Re: "Unidentified Network"

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: "Unidentified Network"

Hi, I recently upgraded to the Xfinity xFi modem and for the past two days the connection has dropped. I've noticed this when I try to login to the internet in the morning. My connection will tell me "unidentified network" I call into Comcast, speak the robot and they send a signal to the modem and then it works fine. The next day occurs and same thing in the morning, same error, same call, and same signal sent. Works fine. How can I stop this from happening so I don't need to call comcast every single morning?

 

I have reset the modem and done this sever times now. this is the new XB6 Advanced Gateway.

 

please help

Official Employee

Re: "Unidentified Network"

Hello joeldjensen. I can assist with troubleshooting your Unidentified Network issue with your internet services. To get started, please send me a private message and include your full name, service address, and account number so I can access your account. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!