Community Forum

Re: Very SLOW UPLOAD Speeds

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Re: Very SLOW UPLOAD Speeds

Hi ComcastJoeTru, I am having the same EXACT issue and am also in Atlanta (Sandy Springs/Dunwoody). Been on and off of the phone with Comcast for a couple of weeks and have had two techs come to house and two line maintenance guys come to pole. Nothing is solved. 70Mbps download and .1 to .6 upload. Already ruled out my Arris 6121 modem and my Apple Time Machine router. The issue exists even when I am going right into the cable modem. I have heard from one line maintenance tech that they are installing fiber around here and that it could be affecting my upload speeds. I have also been told to get a DOCSIS 3.1 modem which is horse*#@!, although I'd do it if I thought it would solve the problem. It likely won't. So Joe, any chance that you may be able to assist? Thanks, Ron

Official Employee

Re: Very SLOW UPLOAD Speeds

Ronburn, following up for Joe. I'll respond to your private message in a few minutes (I closed out your other thread). 

 

KenF


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!