Community Forum

Payment problem

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Payment problem

I tried paying my Comcast Bill, online, and it gave me an SH500.50:  Recieved a Soap fault from ESp Payment Service.  I wanted to know what is going on and what can be done, to make sure my payment goes through, just once.  Thank you.

 

Lindia Bryant

Regular Contributor

Re: Payment problem

Hello Lindia,

 

I apologize for any frustration caused with this error. I would like to review your profile to ensure all is set properly. Would you please send me a private message with your account name, phone number, and service address. Once I have this information I can begin reviewing. Thank You




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon