Community Forum

Outside junction box - cables not buried for months!!!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Outside junction box - cables not buried for months!!!

Hello, I have a comast junction box in my back yard that connects many houses around me. Installs have been fine up until a year ago. The past few sub contractors have installed the bright orange wires between the cover and the base and now it doesn't close. and all the wires are exposed in my yard and there is a chance the gardener might hit them when landscaping. I need to know who I can contact to have this issue rectified.

 

 

Expert

Re: Outside junction box - cables not buried for months!!!

I've asked a Comcast employee to help you. You should expect a reply in this thread. 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Outside junction box - cables not buried for months!!!

Thanks for escalating this up nerdburg.

 

Hello @IamLiam. I can help you get this over to our local technical operations team, and get someone schedule to come out and clean this up. Please send me a private message and include your full name, service address, and account number so I can assist you. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!