Community Forum

Intermittent login issues

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Highlighted
Silver Problem Solver

Intermittent login issues

Is Comcast having issues with their login.comcast.net servers, at least in the Chicago area? Today, I was unable to log into these forums, or even log into webmail or similar for awhile. After a few minutes, it was working. Yesterday afternoon, I had a similar issue on my mother's computer at her house.

 

I basically got either a 404 error or gateway error (Internet gateway, not home modem/router gateway.)

Problem Solver

Re: Intermittent login issues

 


@andyross wrote:

Is Comcast having issues with their login.comcast.net servers, at least in the Chicago area? Today, I was unable to log into these forums, or even log into webmail or similar for awhile. After a few minutes, it was working. Yesterday afternoon, I had a similar issue on my mother's computer at her house.

 

I basically got either a 404 error or gateway error (Internet gateway, not home modem/router gateway.)


Same here in Central MA,  mainly with the email login.  Got a strange login box for email:  

new sign in for email 2~6~17.PNG

 

Do you know if the post count has been corrected?   My last thread on this issue was closed with absolutely no reason or explanation.   

Really strange goings on within these forums lately..

 

ciao, bj

Contributor

Re: Intermittent login issues

Comcast site definitely out of whack today.  Email site was down for quite a while earlier, but seems back now.  However as of right now the My Account site will not load at all.