Community Forum

GSM-11/CH-14 Errors with On Demand through TiVo

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

GSM-11/CH-14 Errors with On Demand through TiVo

I get GSM-11 or CH-14 error messages whenever I try to play Xfinity On Demand programs through my TiVo Premiere XL. It used to work, and then it stopped. I have seen others on this forum have similar problems resolved, but I haven't seen anyone say exactly how that happened. I am in the Chicago service area. The specific locale code I get from the CH-14 error is tivocardio-ch2-a4p.comcast.com

 

Can anyone help? Are there diagnostics I can run via the TiVo unit to figure out if it's signal strength?

Gold Problem Solver

Re: GSM-11/CH-14 Errors with On Demand through TiVo

Regular Visitor

Re: GSM-11/CH-14 Errors with On Demand through TiVo

Well, after having a tech come out, it is NOT a signal strength issue. So...now what?

 

Official Employee

Re: GSM-11/CH-14 Errors with On Demand through TiVo

Well, after having a tech come out, it is NOT a signal strength issue. So...now what?

 

notabbott, did the tech offer any next steps? When did on demand stop working? Please send me private message with your full name and phone number so I can take a closer look at your cable card. 

 

KenF