Community Forum

Cannot send a private message (any browser)

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Cannot send a private message (any browser)

I am attempting to send a private message for a billing question.  When I click on "Send Message", I'm taken to a Private Messages screen with no ability to create new or view old.  It does not matter which browser I use, I just receive a screen that reads "Private Messages" then a white bar. Can someone assist?

Expert

Re: Cannot send a private message (any browser)


@freyguy8 wrote:

I am attempting to send a private message for a billing question.  When I click on "Send Message", I'm taken to a Private Messages screen with no ability to create new or view old.  It does not matter which browser I use, I just receive a screen that reads "Private Messages" then a white bar. Can someone assist?


Sending an unrequested PM to anyone, including an Official Employee is against Forum Guidelines.  Please start a new thread in the Billing Forum with your issue and an Official Employee will respond.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!