Community Forum

no sound and speaking spanish

Regular Visitor

no sound and speaking spanish

 

 

Hello, I have called Comcast, they sent a signal and it did not solve my problem. In the last week every time I turn on the TV  I have no sound on some channel and spanish speaking on others. I have check my settings and reprogrammed the TV with no change, the channel I am having problems with are; channel 58 E! no sound; 70 FX spanish; 42 Life spanish; 38 TNT spanish; and 38 AMC no sound

Problem Solver

Re: no sound and speaking spanish

Your TV is in SAP mode. Also if you have a DVR or Set Top Box. Check to make sure it is not set in Secondary Language (ie SAP).
Silver Problem Solver

Re: no sound and speaking spanish

If you have one of the small DTA boxes, hit the LANG button on the remote.

Official Employee

Re: no sound and speaking spanish


rosea1762 wrote:

 

 

Hello, I have called Comcast, they sent a signal and it did not solve my problem. In the last week every time I turn on the TV  I have no sound on some channel and spanish speaking on others. I have check my settings and reprogrammed the TV with no change, the channel I am having problems with are; channel 58 E! no sound; 70 FX spanish; 42 Life spanish; 38 TNT spanish; and 38 AMC no sound


Just to add to the above suggestions: 

 

Without knowing all of the specifics in your situation, you may want to try these options:

 

- If you have a DTA, and your remote control has a LANG button on it, press it. 

 

- If you have an HD or SD full cable box, the audio settings on your cable box may have accidentally been changed:


Press the Menu button twice on the Comcast Universal Remote Control.

 

A new screen below will appear, with the top-left option automatically selected. Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).

Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.

 

 The Default Audio Track will default to the first option–Channel default–which is always the channel’s main audio track

(unless it was previously changed). 

  • Press the right-arrow navigation key to change the audio track.  Changing this selection will instantly change the audio.
    1. Press once for English
    2. Press twice for Spanish (Español) OR to activate Video Description (DVS)
    3. Press three times for French (Français)
    4. Press four times for Portuguese (Portugues).
    5. Then press the Exit button (above the Volume button) to resume program viewing

Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

 

- If the above does not help, look at the remote control for your TV set (not your cable box) as the language settings may have been accidentally changed  (sometimes labeled as MTS or SAP).   

New Poster

Re: no sound and speaking spanish

thank you for the hd and sd post. I went straight in and fixed it. It was on secondary audio

New Poster

Re: no sound and speaking spanish

Thanks I tried that n it works thanks again