Community Forum

last night's nfl game was in spanish on both cbs &nfl network

New Poster

last night's nfl game was in spanish on both cbs &nfl network

nfl game was broadcast in spanish on both cbs & nfl network channels. when first switched to channel, it was english for about two seconds and then would flip to spanish. no other channel was in spanish and to my knowledge, no settings were changed like an sap button. anyone else experience this in the atlanta market and why did it happen???

Regular Visitor

Re: last night's nfl game was in spanish on both cbs &nfl network

I'm sitting here in Fort Lauderdale and the same thing is happening right now with the game on CBS between the Dolphins and Jaguars.  It happened during one of the preseason games too.

New Poster

Re: last night's nfl game was in spanish on both cbs &nfl network

yup. happened to me too in the Northeast.  Funny , the commercials were fine and all other stations were fine. only NFL and CBS game broadcast were in spanish.  What's even weirder was the refs calls were in English.  real bizarre.

New Poster

Re: last night's nfl game was in spanish on both cbs &nfl network

Happening to me right now.   Nov 29, 2015.   Seattle vs Pit.  

Anyone now how to change this game to English ?

Regular Visitor

Re: last night's nfl game was in spanish on both cbs &nfl network

Tonights channel 180 NFL network play by play is in spanish while everything else is in english. What gives? I am paying for a service that I am not getting, or should I pay additionally for the spanish that I do not want to learn. one more thing, The game is not on cbs in Savannah tonight.

Official Employee

Re: last night's nfl game was in spanish on both cbs &nfl network


jacpear wrote:

Tonights channel 180 NFL network play by play is in spanish while everything else is in english. What gives? I am paying for a service that I am not getting, or should I pay additionally for the spanish that I do not want to learn. one more thing, The game is not on cbs in Savannah tonight.


Link below should assist: 

http://forums.xfinity.com/t5/Non-X1-Service/Spanish-Audio-No-Audio-DVS-SAP-Secondary-Audio-Program/t...