Community Forum

No sound on channel 7(ABC)

New Poster

No sound on channel 7(ABC)

I have a digital adaptor on my kitchen TV. I get sound on every channel except channel 7(ABC)

I checked the same channel on my family room TV whic has a hddvr connection, and the sound worked fine.

 

Official Employee

Re: No sound on channel 7(ABC)


marksron wrote:

I have a digital adaptor on my kitchen TV. I get sound on every channel except channel 7(ABC)

I checked the same channel on my family room TV whic has a hddvr connection, and the sound worked fine.

 


Does your remote have a SAP or Language button (may say Lang) on it? If so, try hitting that button and see if that fixes the sound.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Frequent Visitor

Re: No sound on channel 7(ABC)

I have a similar problem. No sound on channels 5,6,7,9,11 and 18.

Sound is set for stereo. Only on one TV. Digital adaptor is attached and was restarted several times.

I also reset the TV to the factory settings. The two other TVs with digital adaptors work fine.

 

Thanks!

Silver Problem Solver

Re: No sound on channel 7(ABC)

rjh2

Try pressing the LANG button on the DTA remote for the tv having no sound.

 

It may have gotten a incorrect signal and that box may think it is supposed to be in SAP mode. Or the LANG button got pressed by accident.

 

Problem Solver

Re: No sound on channel 7(ABC)




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
New Poster

Re: No sound on channel 7(ABC)

About a week ago, I started having issues with just the ABC network and no sound. Sometimes, pixelation also occurs. Changing the channel and switching back to ABC fixes the issue every time. In my case, it happenes on every TV/cablebox in the house, so it is not an issue with the setup or eqiupment in my house. I've only tested this on the highdef channel, 231.

 

It must be an issue at the source, Comcast/ABC.

 

Any ideas?

Problem Solver

Re: No sound on channel 7(ABC)

Gary777NJ---

Sorry for the inconvenience since this issue on happens on one channel  I have escalated your issue and someone from your local market will be in contact with you soon to discuss this matter.





Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
New Poster

Re: No sound on channel 7(ABC)

Dear Comcast Rep:

 

We also have no sound on WTTG (5) and ABC (7) since getting your digital-to-analog converter.  Other subscribed channels work just fine.

 

What do you suggest?

Silver Problem Solver

Re: No sound on channel 7(ABC)

guy-exp

Have you tried pressing the LANG button on the DTA remote?

 

New Poster

Re: No sound on channel 7(ABC)

Comcast,

Thank you!  I wasn't the one who submitted that question but I have been having the same problem on Channel 9 for local shows, such as the news.  This has been going on for over a month.  I just found the lang button on my remote and pushed and suddenly there was sound!

Funny thing, I emailed both Xfinity and Channel 9 but neither one gave me that advice. 

Char

Frequent Visitor

Re: No sound on channel 7(ABC)

thank you for the advice!

 

pressing the "LANG" button got me sound on all the channels that were previously muted!!   so glad i checked here while i was on HOLD *forever* on the phone with Comcast!! 

New Poster

Re: No sound on channel 7(ABC)

This had been occurring for me only on 7 (ABC) for about a month. Decided to check online and this fixed it for me. Pushing the LANG button on my Comcast remote fixed it and now I hear sound. Thanks again!