Community Forum

MLB Network HD

Frequent Visitor

MLB Network HD

Update:  Signal refresh from Xfinity fixed it.

 

--

I am subscribed to the MLB network and have successfully access the HD channel before but now I can only access the non-HD channel.  When I go to the HD channel, I receive a 'Searching for a signal on this channel.  (V52)" error.  The same goes for the NFL HD channel.  All other channels work fine.  I have successfully had access to both the MLB HD and NFL HD channels before and nothing has changed regarding my subscription.  Any ideas?

 

Official Employee

Re: MLB Network HD

 

Hello londonsoft, thank you for creating a post. I can look into your entitlements to make sure everything is provisioned correctly on our end, to better assist you please send me a private message with your full name by clicking on my name (ComcastAmir) and then click "Send a message". 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: MLB Network HD

Hi londonsoft, I don't see a private message or a reply back from you here so I will close this thread as completed. Feel free to create another post if you require further assistance, have a good day.  


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!