Community Forum

Lost sound,and english are now spanish

New Poster

Lost sound,and english are now spanish

I have lost sound on some channel, and the ones that speak english are speaking spanish now USA has no sound,TNT is spanish was in english. This is the second time this has happened to me Please fix problem
Tags (1)
Problem Solver

Re: Lost sound,and english are now spanish

If you are using a regular box or even no box to the tv, I'd look and see if you have an sap button on your tv remote.  If you are using the dta from comcast than on that remote try the language button.
New Poster

Re: Lost sound,and english are now spanish

I am having the same problem,  but only on my two older tvs and not on the new tvs its not the tv, its comcast because its just certain shows on certain channels  like at 9:00pm  cartoon network turned spanish,  but only on the older tv not the new, and last night cartoon network turned spanish and nick had no sound?? But ONLY on the old tv?

Problem Solver

Re: Lost sound,and english are now spanish

What boxes do you have hooked up to the tv's?  If it's the new digital adapter you are looking at the language button on the bottom of the remote to switch between spanish and english.

New Poster

Re: Lost sound,and english are now spanish

i am having the same problem ... It happened right after an emergency broadcast test earlier this morning on  TNT... the comercials are in English but all the shows have been in spanish since the test.. I am in Puyallup Wa

Bronze Problem Solver

Re: Lost sound,and english are now spanish

If you're using a DTA instead of a standard cable box - press the language button on the remote.  Good luck.

Official Employee

Re: Lost sound,and english are now spanish


mdkoch wrote:

i am having the same problem ... It happened right after an emergency broadcast test earlier this morning on  TNT... the comercials are in English but all the shows have been in spanish since the test.. I am in Puyallup Wa


Without knowing all of the specifics in your situation, you may want to try these options:

  

- If you have a DTA, and your remote control has a LANG button on it, press it. 

 

- If you have an HD or SD full cable box:

 

Most low or no audio issues can be corrected by setting the Optimal Stereo output of the cable box.


Here are the steps: 

Press the Menu button twice on your remote control. 
Select Setup.
Select Audio Setup
Under the Optimal Stereo setting, choose "Select to Optimize" and press OK/Select on the remote control

 

- The audio settings on your cable box may have accidentally been changed:


Press the Menu button twice on the Comcast Universal Remote Control.

A new screen below will appear, with the top-left option automatically selected. Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).

Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.

 The Default Audio Track will default to the first option–Channel default–which is always the channel’s main audio track (unless it was previously changed). 

 

  • Press the right-arrow navigation key to change the audio track.  Changing this selection will instantly change the audio.
    1. Press once for English
    2. Press twice for Spanish (Español) OR to activate Video Description (DVS)
    3. Press three times for French (Français)
    4. Press four times for Portuguese (Portugues).
    5. Then press the Exit button (above the Volume button) to resume program viewing

Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

 

- If the above does not help, look at the remote control for your TV set (not your cable box) as the language settings may have been accidentally changed  (sometimes labeled as MTS or SAP).