Community Forum

HDHomerun PRIME not Getting Any Channels

Highlighted
New Poster

HDHomerun PRIME not Getting Any Channels

I have newly activated CableCards for my two HDHomeRun Primes. I am not getting any channels except for 995 (EAS) when I do a channel scan. I have been on several phone calls with support, and it seems no one can help me.

 

CableCARD Status
Card Manufacturer Technicolor/Cisco
Card Authentication success
Card Validation success
3DES encryption supported
 
OOB Frequency 73.750 MHz
OOB Lock 1.544 Mbps
Signal Strength 100% (4.5 dBmV)
Signal Quality 100% (36.6 d
 
Channel List cablecard-oob
Official Employee

Re: HDHomerun PRIME not Getting Any Channels

Hi there, rapinkh.

 

I can double-check into your equipment and TV services on your account. 

 

You reached the right place for help. 

 

Can you please private message me your full name? Thank you for posting to our forums. 
To send a private message, please click my name "ComcastMartin" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: HDHomerun PRIME not Getting Any Channels

Hello again, rapinkh. 

 

I wanted to follow up with you and touch base before closing out your post.

 

Did you have any other questions for me? 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!