Community Forum

Channel and Voice Out of Sync on ABC

New Poster

Channel and Voice Out of Sync on ABC

I am in a Chicago suburb, and my ABC channel (no others that I can see) has the sound and picture WAY out of sync.  Is anyone at Comcast working with ABC to fix the synchronization problem?   I have an (expensive) LG OLED TV and a Yamaha soundbar, but even LG's Auto Sync option which provides a way to bring sound into sync cannot rectify the problem.

 

I just switched from AT&T's U-verse to Xfinity, and this is certainly a bummer, not being able to watch one of our LOCAL channels because of the sync problem.

 

Comcast tech support???

Expert

Re: Channel and Voice Out of Sync on ABC


@Bobbednar wrote:

I am in a Chicago suburb, and my ABC channel (no others that I can see) has the sound and picture WAY out of sync.  Is anyone at Comcast working with ABC to fix the synchronization problem?   I have an (expensive) LG OLED TV and a Yamaha soundbar, but even LG's Auto Sync option which provides a way to bring sound into sync cannot rectify the problem.

 

I just switched from AT&T's U-verse to Xfinity, and this is certainly a bummer, not being able to watch one of our LOCAL channels because of the sync problem.

 

Comcast tech support???


Have you checked your local ABC channel on both the lower numbered SD channel and higher numbered HD channel?  Does the sync. problem occur on both frequencies? I suspect only on one location. If both; the problem is with the local channel feed to Comcast. If only one location; you have RF interference causing the problem. 

 

If you have a separate speaker system; make sure it is connected directly to the television (not the cable-box). Does the problem occur when using just the television's speakers?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!