Community Forum

CW recordings buzz in the background

Regular Visitor

CW recordings buzz in the background

We have 2 linked DVR X1 boxes.  When we record anything from the CW it records with an annoying background buzz. It is a slightly high pitched buzz.  It is the same when you watch on any TV or devices.  It only happens on shows recorded on the CW. All other channels are great.  Any advice? 

Contributor

Re: CW recordings buzz in the background

I had the same issue for several weeks with CW recordings, however in the last couple of weeks the problem has resolved itself. In my case, that's in Atlanta on WUPA.

Regular Visitor

Re: CW recordings buzz in the background

We are in the Atlanta area too but ours has not resolved. Did you do anything? I just watched this weeks Arrow and it was awful! Makes it hard to watch. 

Official Employee

Re: CW recordings buzz in the background

Hello, JAZR, thank you for reaching out here on the forums! Sorry to hear about the buzzing, I can understand how that could be kind of annoying. I'm here to help! Please send me a PM with your first and last name so we can troubleshoot further. Thank you! 

 

To send me a Private Message, please click my name “ComcastAlly” and click “send a message.”


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!