Community Forum

Customer Owned Equipment Credit Missing

Regular Visitor

Customer Owned Equipment Credit Missing

I have been getting a Customer Owned Equipment Credit of $2.50 ( I use a Tivo) since signing up with Comcast 4 years ago. Suddenly it is gone. The Sept 1 bill does not have it. 

 

I spoke to 4 different customer service reps for over 2 hours  and none could explain what happened. One CSR said it expired which I know is not the case. Another told me I am not longer entitled to it because I am not charged for the cable card. I know that is also not true. Another told me that the "System" changed it and there was nothing they could do and gave me $2.50 credit, but it doesn't solve the problem.  I pointed them to Customer Owned Equipment Policy and other supporting documentation to no avail.

 

Nothing on my account has changed. The only thing different from previous bills is we purchased something from Xfinity on Demand. 

 

Any ideas are appreciated. Thank you.

Gold Problem Solver

Re: Customer Owned Equipment Credit Missing

Check your recent bills for a note about this. My bill in South Central PA dated July 5th contained the following:

 


Effective with this bill, the primary TV Box will now be charged separately and will no longer be included in your package. We have reduced the price of your package by the amount of the TV Box to ensure this change doesn't affect your monthly charges for service.

Unfortunately, this note does not mention the Customer Owned Equipment Credit. But the FCC rule that requires the credit says it is owed when 1. the charge for your TV service includes a cable box, and 2. you supply your own cable box. If Comcast changed the TV service terms in your area as they have mine so that the first cable box is no longer included , then the Customer Owned Equipment Credit is no longer due. You should find that your TV service charge has dropped by approximately the amount of the credit.

 

If you have a strong stomach for government agency legalese the FCC Rule is 47 CFR 76.1205 (b) (5) (ii) ( B ) (2) (see https://www.law.cornell.edu/cfr/text/47/76.1205).

Regular Visitor

Re: Customer Owned Equipment Credit Missing

Thank you for your response Bruce. I did see the note regarding the primary TV box mentioned in the July bill. My TV service charge hasn't changed. My Xfinity package hasn't changed. So as far as I know the Customer Owned Equipment Policy should still apply.  The credit was on every previous bill, but is missing on the September bill. 

 

I would just like a clear explanation of why I am not getting the credit or if this is a mistake, how can it be fixed.

Official Employee

Re: Customer Owned Equipment Credit Missing

Hello, bmal1!

I would be more than happy to look into this situation and figure out what is going on with your bill. Please send me a Private Message with your full name so I can help.

 

To send a private message, click my name "ComcastTambrey", then click "send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!