Community Forum

Auto payment got turned off and late fee applied on my bill

Highlighted
New Poster

Auto payment got turned off and late fee applied on my bill

Till last month my auto payment was on and hot sure how it got turned off. I was charged with late payment fees. Please revert back the fees.

Highlighted
Official Employee

Re: Auto payment got turned off and late fee applied on my bill

Hi @rchopde

 

Thank you for using the Xfinity Forums to bring this to our attention. I'm sorry for any inconvenience that may have been caused. I'd be happy to review your account to see how I can help make this right. In order to do so, please send a private message with your first and last name as it appears on your account? To send a private message, click on "ComcastChe” and then click “send a message."  


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Auto payment got turned off and late fee applied on my bill


@rchopde wrote:

Till last month my auto payment was on and hot sure how it got turned off. I was charged with late payment fees. Please revert back the fees.


Thank you for allowing me to get this taken care of for you! Please let us know if there's anything else we can help with in the future. Thanks for being apart of the Comcast family. Take care! 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!