Community Forum

device not found in Xfinity iPad add

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

device not found in Xfinity iPad add

I upgraded to the latest version of the iPad Xfinity app a few months ago and now can't use it to record a program in advance. My DVR is not listed as a device in the app and when I go to Xfinity.com and list my devices, the DVR is shown as "failed". The DVR works fine locally. The old version of the Xfinity iPad app worked.

 

New Poster

Re: device not found in Xfinity iPad add

Have you tried signing out then logging back in?  I was having the same problem (although my DVR wasn't showing as Failed) and the remote app found my DVR again.