Xfinity plant
Xfinity globe
Community Forum

Xh app on android phone cant sign in 11101 error

Frequent Visitor

Xh app on android phone cant sign in 11101 error

Hi. I still cannot sign onto XH app when my phone is using wifi. Why does Rachel close our complaints as solved because she has turned in a ticket but the issue persists. I have looked at other remarks by Rachel and in response to her suggestions, Yes i can see the gif image on the link image she provided. Its a picture of a lady on a blank web page. Yes chrome goes to other websites when issue occurs. Yes other xfinity apps on my android will sign on so Yes the comcast email that I use works on xfinity.
I worked in tech support before and we did not close a complaint until the issue was truly resolved. I guess this is a policy of comcast to get the forum postings closed so it does not look like there are so many complaints. Fix the problem and then after the customer's issue is resolved you can close the complaint.
Otherwise we dont know that it is being worked on. You did not provide a ticket number or anything like that to refer back to. We rely on accessing our XH app to monitor our house, check on our pets and sometimes our children (through our cameras) to make sure they are safe. This nothing to play around with. What if peole want to make sure their babysitter is not abusing their baby while they are gone. That is what we are paying for, a sense of security with home security.

Does anyone else feel this way? Am I being unrealistic in my expectations?

Please speak up and respond other XH users.
Official Employee

Re: Xh app on android phone cant sign in 11101 error

Hi jascoman - 

 

I understand your frustration.  For this issue specifically, I was asking troubleshooting questions to another user to get enough information for us to reproduce the issue on our end.  We have been able to do this & have already released a fix.

 

I pulled up your account and see you haven't experienced any 11101 errors since 9/16.  Can you please let me know if this issue is resolved?

 

Thanks!

 

Rachel