Community Forum

Remote App

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Remote App

Trying to use the remote app with no success. Updated the latest version (3.6.2.197)again with no success.

when I open the app it gives me a message "guide data missing"

If I go to settings I see zero devices listed and if I go edit devices none are listed and there's no option to add devices. Had two Comcast technicians at the house yesterday installing a security system and they couldn't fix it. Called technical support in the afternoon and they couldn't solve the problem but promised to call me back. Interesting is that the Home app and the Streaming app work fine.

Official Employee

Re: Remote App

Hello Stasheff. I can help with the XFINITY Remote App not working. 

 

Have your tried uninstalling the app, powering down the mobile device. Then power back on and download & install again? 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!