Xfinity plant
Community Forum
Xfinity globe

App fix took out camera

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

App fix took out camera

Your most recent update to fix bugs has made that my camera won't connect with my app so I can see nothing in my house. Defeats having a camera if you can't use it. Please fix your bug fix so I can use the camera. Thanks
Official Employee

Re: App fix took out camera

Hi Jodi11 -- 

 

I pulled up your account & am seeing successful camera events.  Are you still experiencing this issue?

 

Thanks,

 

Rachel

New Poster

Re: App fix took out camera

The camera was functioning for a few days. I have now lost connection to the camera again.
Official Employee

Re: App fix took out camera

Hi Jodi11 - 

 

I pulled up your account & opened up a ticket on your behalf so a tech can reach out to you directly to troubleshoot.

 

Thanks,

 

Rachel

New Poster

Re: App fix took out camera

Thank you for opening the ticket. I still have not received any contact from a technician in regards to this matter and I am still without use of my camera. Is there an eta on a contact. Thank you.

Jodi Beauman
Official Employee

Re: App fix took out camera

Hi Jodi11 -- 

 

I pulled up the ticket & see our techs have made two attempts to reach you.

 

Rachel