Community Forum

Norton AntiSpam Doesn't Seem to Work

Problem Solver

Norton AntiSpam Doesn't Seem to Work

I'm using Microsoft Outlook 365 as my Comcast email client and have Norton AntiSpam installed.  Everything looks like it should be working correctly, however the AntiSpam isn't blocking anything no matter what I do.

 

For example, I get spam from "stand@amendment2rights.com"

Everytime I get email from them, I go to "Norton" and click on "This is spam"  on the ribbon.  The email immediately goes to "Junk Mail."  All well and good.  However a few days later I get more stuff from them with the same email address and it's never blocked.  

 

I have opened "Norton Antispam" and configured my block list to include "stand@amendment2rights.com" in the "email category" and "amendment2rights.com" in the domain category.   I hit "Apply,"  close and reopen and they remain listed just fine, however the spam continues to come into my inbox.  

 

This is just ONE example.   I've done the same to many other senders and the same thing happens, in fact Norton AntiSpam has yet to block even ONE spam email.  

 

I figured that maybe I'm doing something wrong but I can't figure out what.   Can you assist??

 

Thanks !

 

 

 

Re: Norton AntiSpam Doesn't Seem to Work

@AlanD

 

Not sure the following will help - but worth a read:

 

https://support.norton.com/sp/en/us/home/current/solutions/v65072832_EndUserProfile_en_us

Pay attention to the Norton AntiSpam supported protocols and ports section

 

https://support.norton.com/sp/en/us/home/current/solutions/v115546062_EndUserProfile_en_us

 

The above link will assist with adding ports.

 

Please let us know if this assists you.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Problem Solver

Re: Norton AntiSpam Doesn't Seem to Work

USAF-E-8-RET ---

 

I think you helped me figure out my problem.

 

The second link you listed tells me:

Only POP3 and SMTP protocol is supported.

 

My email with Comcast is IMAP/SMTP

 

I don't think the AntiSpam works with IMAP    Smiley Sad

 

I wish I had better news, but thanks, sir, for pointing me in the correct direction.

Re: Norton AntiSpam Doesn't Seem to Work

@AlanD

 

The following is meant as a joke - so please take it that way!

 

You asked for assistance - you did not state you only wanted good news!   LOL

 

Sorry it was not what you desired to hear!


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Problem Solver

Re: Norton AntiSpam Doesn't Seem to Work


@USAF_E-8_RET wrote:

@AlanD

 

The following is meant as a joke - so please take it that way!

 

You asked for assistance - you did not state you only wanted good news!   LOL

 

Sorry it was not what you desired to hear!


 

 

LOL!!!! Thanks anyway, and listen,  I'm retired myself after working at radio stations for 50 years and in that atmosphere no one had ever been able to insult me,  so this was easy.    

Thanks again for your assistance and all the help you give others here