Community Forum

Mafee blocking, but don't have Mafee AV installed.

Frequent Visitor

Mafee blocking, but don't have Mafee AV installed.

Been dealing wiith this for several years now. Randomly when I try and go to a site such as accuweather.com and others I get a window macfee safe home is blocking this site. Well don't have macfee installed on my system. I'm using defender, wife uses norton, and I have another system with no AV installed. I contacted Arris SBG-7580-AC thinking they may have installed macfee on modem, but NO! Scans show clean and I even rebooted modem and select site and still have same warning. Where do I go next??

 

thanks

Re: Mafee blocking, but don't have Mafee AV installed.

@PA_WOODCHUCK

 

I will guess you are running a Windows System.  

  • Please go to the Control Panel > Programs and Features and uninstall any McAfee entry.
  • If that does not fix your problem, after ensuring all McAfee entries are removd from Programs and Features, go to the following link and follow the instructions.

 https://www5.nohold.net/McAfeeEndUser/ukp.aspx?pid=3&login=1&ruleid=11077&donelr=1

 

Please let us know if this clears things up for you.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Mafee blocking, but don't have Mafee AV installed.

You should of read my post "I don't have Mcafee installed"! That said it even shows up on my IPad's browers too. Yes I'm Win10, but will run tool and see.

Re: Mafee blocking, but don't have Mafee AV installed.

 @PA_WOODCHUCK

 

I did read you initial post, since I can not see your system, I desied you to verify there was in fact no McAfee program installed.

 

I did manage to find the following at this link:   https://securehomeplatform.mcafee.com/

 

How can I get Secure Home Platform?

Secure Home Platform is currently available on routers from industry leader Arris and will soon be available from D-Link.

 

McAfee is working with an ever-increasing list of router manufacturers and network operators / Internet service providers. Our partners are integrating McAfee Secure Home Platform into their routers so you can get automatic home network protection.


I just wonder if something is not installed on your router.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Mafee blocking, but don't have Mafee AV installed.

Thanks, now I have something to research including if it is on mine and if there is a way to control it... maybe with an app(?). Several months ago I called Arris and they stated we don't add any AV to our modems.

Highlighted

Re: Mafee blocking, but don't have Mafee AV installed.

@PA_WOODCHUCK

 

Please let us know if you find out any addtional information and I would guess that the McAfee Removal Tool did no good as the McAfee may not be on your PC.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Gold Problem Solver

Re: Mafee blocking, but don't have Mafee AV installed.


@PA_WOODCHUCK wrote: ... Randomly when I try and go to a site such as accuweather.com and others I get a window macfee safe home is blocking this site. ...

There's a long discussion about this from the Summer of 2017 at https://forums.xfinity.com/t5/Customer-Service/Arris-Surfboard-SB7580-AC-Firmware-Update/m-p/2930738....

Frequent Visitor

Re: Mafee blocking, but don't have Mafee AV installed.

Good info there, but I contacted arris tech and stated I should be able to turn it off in admin panel... but there is NO option to do so. I purchased the SVG2482-AC since I'm moving TV and phone service to comcast. Just hope there is options there toconfig SHP or turn off. Been getting blocked for many sites such as accuweather.com amoung others.