Matrixheat1's profile

New Poster

 • 

7 Messages

Sat, Sep 11, 2021 11:59 PM

Slow speeds around the night time.

This has been going on for about a week now. Our speeds starting around 6 or 7 drop massively and it’s hard to say what is causing it. I should get up to 400 and 20 upload but I get around 200-300 and around 18-19 upload. It doesn’t seem a lot but I notice it frequently.  I check the modem reports and everything seems okay but some minor CM error code words. The only way it gets better if i restart it but it’ll start back up again the next day. We have a technician in the area for the past week so I don’t know if they’re still working on things in our area, or it’s just the site telling us that for some reason. We also had some major power outages so I don’t know if something shocked the modem and might of messed it up in some way. 

Responses

Official Employee

 • 

170 Messages

1 m ago

It can happen, though rare, that something can cause the modem to short out if there is a major storm in the area. The one thing I want to rule out is the more basic stuff, are you making sure the cords are tight and secure when this happens? When it comes back up, are you doing anything or is it happening on its own? If you need me to look at this with you, you can send me a DM as well.

To get started, please send us a direct chat message with your full name and service address to Xfinity Support. To do so, click on the chat icon located at the top right of this forums page.

Here's the detailed steps to direct message us:

• Click "Sign In" if necessary

• Click the "Peer to peer chat" icon (upper right corner of this page)

• Click the "New message" (pencil and paper) icon

• Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list

• Type your message in the text area near the bottom of the window

• Press Enter to send your message

 

New to the Community?

Start Here